What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

PRTG global graph scaling.

Votes:

0

Your Vote:

Up

Down

I use a PRTG custom traffic sniffer sensor to monitor a WAN connection and the services running on it.

In PRTG 6 i could set a global setting for the scale of my graph. Now in PRTG 8 it seems i can set the vertical axis scale for individual channels but not the whole graph and even if i set all of the channels it does not adjust the graph.

My goal here is to set the size of the graph just over the size of the WAN pipe so you can quickly and accurately see the overall bandwidth usage without any confusion.

graph packet-sniffer prtg

Created on Nov 9, 2010 8:50:01 PM by  ex1580 (0) 1



4 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

which exact settings have you made on the Channels tab and also on the Sensors Settings tab?

Best Regards.

Created on Nov 10, 2010 11:37:30 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

In PRTG 8 i open my custom traffic sniffer sensor and went to the channels tab. For each channel i set the vertical access scaling to manual with upper and lower limits of 4608 and 0 respectively. This actually scaled the traffic to make it fit on the graph which was somewhat deceiving to the eye and not the desired outcome.

In PRTG 6 (traffic grapher) i can go into the server, open the PRTG application, right click my sensor, select edit, navigate to the advanced settings and leave the scale at 1 but set the chart axis from 0 to 4608. This leaves the traffic with a realistic view but zooms the graph into the size of my pipe.

Due to the placement of the sensor (a SPAN port) the traffic could be higher than the actual size of the pipe but i am only interested in the traffic from 0 to 4608 Kb/s.

Created on Nov 10, 2010 1:11:03 PM by  ex1580 (0) 1



Votes:

0

Your Vote:

Up

Down

I have noticed the same issue. As a workaround, I have set each of the channels to the same manual scale values and unchecked the box for channels I don't want on the chart (e.g. downtime). That seems to work for me. But requires way to much manual labor.

Created on Nov 10, 2010 2:06:21 PM by  TW Page (0) 1



Votes:

0

Your Vote:

Up

Down

I tried your workaround and did not like the results. Looking at the traffic volumes below the graph i can see spikes happen far above my limits but it scales them down to look like insignificant little spikes which can be very misleading when trying to troubleshoot something. Maybe in the next version there will be a new option for setting the vertical axis on the charts without scaling the data.

Created on Nov 10, 2010 4:22:59 PM by  ex1580 (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.