New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Why CPU sensor status are always ok (green)?

Votes:

0

Your Vote:

Up

Down

One of my customer´s server shows 100% on CPU load sensor. We have verified and this value is right, but on PRTG Network Monitor it is shown with "green status", in other words, it´s never warning or error status like other type of sensors.

Why is it? Is it possible to have alerts about CPU sensor like a warning or error status (I know it´s possible to use Notification, I we are using it. But I would like to know about the status on web interface)?

Thanks in advance.

cpu sensor status

Created on Nov 24, 2010 5:57:10 PM by  Bruno Ruy (2) 2



7 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello

You can enable or disable channel limits under the Channel tab of a sensor. There you can set limits for upper and lower error and warning limits.

Created on Nov 25, 2010 2:11:15 PM by  Tobias Lange [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Great, it worked!

Is it possible to change this limits of more than one CPU sensor at once?

Thanks very much!

Created on Nov 25, 2010 4:12:06 PM by  Bruno Ruy (2) 2



Votes:

0

Your Vote:

Up

Down

I'm afraid that's not possible at the moment.

Created on Nov 26, 2010 9:35:22 AM by  Tobias Lange [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I'm seeing something similar with one of our CPU sensors. It is throwing a WMI Connection error, but the sensor is up and green. I checked all the channel settings, and there are no enabled limits.

On the same device, we have a Multi Disk sensor that is also throwing the WMI Connection error, but it is down and red.

We are completely confused. What might be happening here???!

Created on Apr 19, 2016 4:03:52 PM by  AQiccl135 (0) 1



Votes:

0

Your Vote:

Up

Down

@AQiccl135: What precise PRTG version are you using and what is the error message you are getting?

Created on Apr 21, 2016 12:37:38 PM by  Konstantin Wolff [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Our version number is 16.1.22.2012. As for the error, it has since cleared, but it was a standard WMI-could-not-connect error.

Created on Apr 21, 2016 7:31:44 PM by  AQiccl135 (0) 1



Votes:

0

Your Vote:

Up

Down

@AQiccl135: Could you please update your installation to the latest release and check if the error comes back?

Created on Apr 22, 2016 8:30:30 AM by  Konstantin Wolff [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.