What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

Problem with WMI sensors "Connection not established"



Since this morning shortly before midnight, all of my WMI sensors fail with the error "Connection could not be established (8002802B: Element not found - Host: gheterm2, User: ghesrvacc, Password: **, Domain: ntlmdomain:soi.dir.solutia.com) (code: PE015)"

I have looked in the knowledgebase and tried to find some reasons why these suddenly fail. I have rebooted Domain controllers, the paessler servers, checked WMI and WBEM, security, accounts and passwords. I found nothing wrong. I also tried the WMITEST utility from Paessler and could not find any problems. For instance, when i test the above sensor with the same credentials and requesting the same info (bandwidth), the system just returns the right data.

What else can I check ?

Lieven Dhaenens.

connection prtg wmi

Created on Nov 29, 2010 10:16:44 AM

4 Replies




the fact that the WMI Tester succeeds with the WMI Query strongly suggests that the issue lies within account under which the PRTG Probe runs. Most likely you ran the WMI Tester under your "personal" user account which is different then the user account under which the PRTG Probe Service is running (by default the "LOCAL SYSTEM"). You could try changing this (please don't forget to restart the Probe Service after the change).

Best regards.

Created on Nov 29, 2010 2:07:39 PM by  Torsten Lindner [Paessler Support]



I have tried that but that doesn't work. The account I am running the probe with now, is domain admin, so that should be sufficient rights. I have done an "upgrade in place" on the server running my local probe, installing the same OS version as it has now, and that seemed to correct the issue. But my local probes are still failing with the same error.

Created on Nov 29, 2010 3:06:37 PM



Hello Lieven

Did you find a solution why the local probes are failing? i have the same issue!

Thank you very much -Will

Created on Feb 11, 2011 3:06:43 PM

Last change on Feb 14, 2011 3:54:42 PM by  Daniel Zobel [Product Manager]



I don't remember exactly, but as far as I remember, I had to rebuild the WMI repository on the monitoring server. once that was done, all started working again. It was strange, since WMI looked completely normal, but still this fixed it.

Created on Feb 14, 2011 10:22:45 AM

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.