What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

SMTP Notification isn't working

Votes:

0

Your Vote:

Up

Down

Hello,

This sounds like the same issue as `8503-prtg-smtp-notifications-suddenly-stopped-working`. I didn't see a fix and wasn't sure if I should reply under that question or create a new one. Sorry, if I chose poorly.

I am running; Exchange 2003 fully patched. PRTG 8.1.2.1809 on Windows XP fully patched.

SMTP is not happy. It cannot send SMTP notifications.

- PRTG log gives a `Error Sending Email: Connection closed gracefully`.

- If I look at my Exchange server it opens the SMTP connection then times out 10 minutes later and closes the connection.

- Wireshark shows a connection then attempt, PRTG Sends a RSET, the server sends a Resetting, PRTG sends an ACK, then nothing until the server closes connection.

- I brought up a SMTP sensor. The basic SMTP sensor works. If I change it to `Send Mail` it fails like the notifications.

Relaying is allows for this IP on my server and all others who talk to the server (Printers, clients, etc...) don't have an issue.

Any ideas?

Thanks,

-eddy

notifications setup smtp

Created on Dec 13, 2010 10:42:21 PM by  Eddy (0) 1



2 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Dear Eddy,

in the article 8053 (which was handled as a 'normal support ticket' later on), it was in fact:

"We rolled out new antivirus agent about the same time as the service pack rollup.  This agent had the e-mail scanning module enabled and apparently was interfering with the SMTP transaction."

can you please check this?

Best Regards.

Created on Dec 14, 2010 4:44:52 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

That was it. I'm running Vipre Enterprise on my clients. As soon as I disabled the Antivirus email checking the notification worked.

Thank you!

-eddy

Created on Dec 14, 2010 7:02:01 PM by  Eddy (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.