New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


PRTG v6 does not run as service?

Votes:

0

Your Vote:

Up

Down

It has been a while, but I did not like the v7 upgrade so i uninstalled v7 and i can't get my PRTG v6 to run as a service anymore. I checked the box. "Run as Service" and it still does not work. I am running windows 2003 ent server 32 bit.

If i manually start the PRTG service i get the Page to come up, but i do not show any sensors, unless i start PRTG Traffic Grapher Manually from the Start Menu - Program Files - etc. (PRTG Traffic Grapher.exe). It will only grab data if i stay logged on, and have the program running. ???

prtg6 service upgrade windows-2003

Created on Mar 3, 2011 1:44:55 AM by  Northwood Health Systems (0) 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Just as a note, the user was able to solve the problem: "We solved the problem. In the manual or knowledge base it mention that the service account has to run as system account, but when we changed it to run as domain admin account all the graphs started to work."

Created on Mar 4, 2011 2:06:36 PM by  Torsten Lindner [Paessler Support]



2 Replies

Votes:

0

Your Vote:

Up

Down

hallo,

any entries in the windows event log?

Does the PRTG service exist among the windows services?

Did you already reinstall?

Created on Mar 3, 2011 6:12:37 AM by  Aurelio Lombardi [Paessler Support]



Accepted Answer

Votes:

0

Your Vote:

Up

Down

Just as a note, the user was able to solve the problem: "We solved the problem. In the manual or knowledge base it mention that the service account has to run as system account, but when we changed it to run as domain admin account all the graphs started to work."

Created on Mar 4, 2011 2:06:36 PM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.