New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Why can't I resume (un-pause) a device from the iPRTG interface?

Votes:

0

Your Vote:

Up

Down

When I am using the iPRTG application on my iPhone, I can pause a device, but I cannot un-pause or resume a device from the interface. I only see the pause button, no play button, and when I click on the pause button, it give me the options to pause it when it is already paused and it does not give me the option to resume the device.

device iprtg pause resume

Created on Mar 24, 2011 9:43:33 PM by  oreo9810 (0) 1



7 Replies

Votes:

0

Your Vote:

Up

Down

If you click on the Pause button it should restart the object in case.

Created on Mar 29, 2011 12:46:21 PM by  Patrick Hutter [Paessler Support] (7,164) 3 3



Votes:

0

Your Vote:

Up

Down

I have this same issue. I'm testing out custom sensors with Powershell. At a certain point, after pausing and resuming the sensor a number of times, it won't unpause. I get the option to pause even though its already paused. If I choose that, it'll still be paused then show the option to resume but will never unpause.

Created on Jan 8, 2016 11:11:52 PM by  alexhoward (0)



Votes:

0

Your Vote:

Up

Down

please explain

pausing and resuming the sensor a number of times,

in the iPRTG interface when you select a paused sensor there should be a small triangle (play) button at the top right.

When you select that one you should be asked if you like to resume the sensor.

Created on Jan 10, 2016 1:23:36 PM by  Aurelio Lombardi [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Is there any solution for the problem mentioned by alexhoward? I too am facing the same. Sensors are showing as paused even in the start state and I am unable to resume any sensor if I pause it.

Created on Apr 4, 2018 12:23:54 PM by  prtg_user123 (0) 1



Votes:

0

Your Vote:

Up

Down

Hi there,

Have you tried what Aurelio suggested? Please also reload the page once after you resumed it to avoid any caching issues.

Best regards

Created on Apr 5, 2018 9:14:32 AM by  Dariusz Gorka [Paessler Support]



Votes:

0

Your Vote:

Up

Down

yes I already knew about that. Refreshed page about thousand times and even restarted my PRTG probe and services but nothing worked that time. Even tried the powerscript to start the semsor And later on the sensor started working itself after sometime. Don't know if it was some cache issue or what.

Created on Apr 5, 2018 5:29:04 PM by  prtg_user123 (0) 1



Votes:

0

Your Vote:

Up

Down

Hi there,

What type of sensor was affected and what scanning interval did you used for it?

Best regards

Created on Apr 6, 2018 4:13:47 AM by  Dariusz Gorka [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.