New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Can I update from PRTG Traffic Grapher or IP Check 5 to the current PRTG version?

Votes:

0

Your Vote:

Up

Down

I have installed PRTG Traffic Grapher 6 or IP Check 5.

How can I use the current PRTG version?

help install ip-check prtg prtg12 prtg6 prtg9 traffic-grapher

Created on Oct 18, 2011 2:04:53 PM by  Daniel Zobel [Paessler Support]

Last change on May 9, 2012 12:07:43 PM by  Daniel Zobel [Paessler Support]



1 Reply

Accepted Answer

Votes:

0

Your Vote:

Up

Down

This article applies to PRTG Network Monitor 19 or later

Clean Installation of PRTG

If you have been using IPCheck 5 or PRTG Traffic Grapher 6, please perform a clean installation of the current PRTG version and set up your configuration anew. Using the Auto-Discovery of PRTG is the easiest way to quickly configure monitoring of your entire network.

See the Quick Start Guide for more information.


Workaround: Try to Import Data from Older Versions

WARNING! The following procedure is not officially supported! It is for advanced users only and we cannot assist you with this. We strongly recommend that you perform a clean installation of the latest PRTG version.

If you really need to import data from PRTG Traffic Grapher Version 6 or IPCheck Server Monitor Version 5, you have to install PRTG 7 first and import data there. For those products, most of your data (monitoring setup and historic data) can be imported into PRTG 7. Once your data has been imported, follow the steps in PRTG Manual: Update From Previous Versions—Update from PRTG 7 or 8.

Note: Importing data from even earlier software products is not possible.

Created on Oct 18, 2011 2:17:09 PM by  Daniel Zobel [Paessler Support]

Last change on Apr 24, 2019 10:14:14 AM by  Maike Behnsen [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.