What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

Netflow drops issue



I have been receiving the following msg in PRTG (using v8.4.2.2381) : The netflow sensor has received and dropped flows with a timestamp older than the timespan defined by the active flow timeout.

I recently have added netflow to all our routers (40). Since then i have been getting the above message. But not often, once or twice a day, sometimes nothing. So im figuring this is a problem with only one of the devices. I wonder why the message cant specify which netflow sensor is causing this problem, cause searching on all routers is not really that great. I however have checked every router and all settings. After that i checked all the settings within PRTG. Everything is exacly the same on all devices, yet i still receive this error now and again.

Is there any way to track this ? what sensor is sending me this message ?

drops netflow timeout

Created on Oct 28, 2011 9:42:12 AM

4 Replies




what is the active flow timeout set to on your routers and in the netflow sensors?

are you sending all flows to the same port on your PRTG server?

Created on Oct 28, 2011 10:01:09 AM by  Aurelio Lombardi [Paessler Support]



This is the config as how i put them in my routers :

configure terminal
interface FastEthernet 0/1
ip route-cache flow
ip flow-export destination 2052
ip flow-export source FastEthernet 0/1
ip flow-export version 9
ip flow-cache timeout active 1
ip flow-cache timeout inactive 15
snmp-server ifindex persist

I use a different port for each router.

Created on Oct 28, 2011 10:05:02 AM

Last change on Oct 28, 2011 11:30:43 AM by  Daniel Zobel [Product Manager]




and what is the active flow timeout in the sensors set to?

It should be 1min more than the setting on the device.

Created on Oct 28, 2011 12:11:35 PM by  Aurelio Lombardi [Paessler Support]



That is correct, they are all set to 2.

Created on Oct 28, 2011 12:12:12 PM

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.