New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

150.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


PE018 on Custom Sensor

Votes:

0

Your Vote:

Up

Down

Hi, I have a problem with a custom sensor. 2 or 3 times a day, all the sensor goes to error with "Zeitüberschreitung, keine Rückmeldung der Anwendung (Code: PE018)" What can be the problem. The Sensor can't run over 60 seconds. I change the limit time to 70 seconds, but nothing changes. The Sensor can't display a window. Have someone an idee where the problem can be?

I use PRTG 9.1.3.1793. Thanks Adrian

custom-sensor pe018 vbs

Created on Nov 10, 2011 6:06:50 PM by  Adrian Naegeli (0) 1



4 Replies

Accepted Answer

Votes:

1

Your Vote:

Up

Down

Hi Adrian,

This means that your sensor did not return a value to PRTG within (default) 60 seconds. You can change the time-out value in the sensors settings tab.

Regards,

Created on Nov 15, 2011 2:29:34 PM by  PRTGToolsFamily [http://prtgtoolsfamily.com] (12,225) 3 4



Votes:

0

Your Vote:

Up

Down

Hello Paessler, and why this timeout happens, is there any known issue?

In my case the local probe keeps "green" but all other senses, except by Ping gives this error and we are using HTTP complete session sensor.

Regards, Rafael da Costa

Created on Jun 20, 2014 2:47:22 PM by  Rafael da Costa (0)



Votes:

0

Your Vote:

Up

Down

Could you please upload some screenshots showing the exact error messages on the sensors (from the "Overview"-Tab)? If the sensors are not in error-state right now, you can also check the "Log"-Tab of the sensor, to view previous error-messages.

Created on Jun 24, 2014 8:24:34 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Could there be an issue with the Custom Sensor actually terminating, but not returning a value or error message to PRTG?

Created on Jun 24, 2014 2:57:15 PM by  PRTGToolsFamily [http://prtgtoolsfamily.com] (12,225) 3 4



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.