What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

xml parsing error firefox

Votes:

0

Your Vote:

Up

Down

I just installed PRTG and attempted to start it by clicking on its icon in my Start - Programs menu. I'm on W7 Ultimate 32 and am running Firefox v8. Firefox opened 169.254.184.196 and displays the following information:

XML Parsing Error: undefined entity Location: jar:file:/C:/Users/Ron%20Ingram/AppData/Roaming/Mozilla/Firefox/Profiles/0iyg9er8.default/extensions/[email protected]/chrome/speedtest.jar!/content/netError.xhtml Line Number 392, Column 33: <div id="ed_netOffline">&netOffline.longDesc;</div> --------------------------------^

div-id prtg xml

Created on Nov 18, 2011 10:07:09 PM by  roningram (0) 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

169.254.184.196 seems like one of those Auto-IPs assigned by the OS if it couldn't obtain a proper IP using DHCP. Please try setting PRTGs Webserver to run on port 80 on 127.0.0.1 in the PRTG Server Admin Tool.

Created on Nov 22, 2011 2:42:57 PM by  Torsten Lindner [Paessler Support]



4 Replies

Votes:

0

Your Vote:

Up

Down

This would seem more of a plug-in / Firefox issue (notice: extensions/[email protected]/chrome/speedtest.jar!/content/netError.xhtml).

Can you start Firefox without using the PRTG link?

Created on Nov 21, 2011 4:13:29 PM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

Thanks Patrick, I thought the error message looked a bit odd (speedtest.jar?). I can start Firefox without any obvious problems. However I did check the Firefox 'Add-Ons' and found something related to a Broadband Speed Test component. I disabled this add-on then retried the PRTG link. This time I got a "This connection has timed out" message stating the server at 169.254.184.196 is taking too long to respond. I verified I can connect to other internet resources without issue.

Created on Nov 21, 2011 6:11:40 PM by  roningram (0) 1



Accepted Answer

Votes:

0

Your Vote:

Up

Down

169.254.184.196 seems like one of those Auto-IPs assigned by the OS if it couldn't obtain a proper IP using DHCP. Please try setting PRTGs Webserver to run on port 80 on 127.0.0.1 in the PRTG Server Admin Tool.

Created on Nov 22, 2011 2:42:57 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Problem solved, I cleared the 169.254.184.196 entry and configured PRTG Server to use 127.0.0.1 port 80 as suggested. Thanks for this Torsten! Regards

Created on Nov 30, 2011 4:41:40 PM by  roningram (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.