What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Schedule notifications for devices during nights

Votes:

0

Your Vote:

Up

Down

I would like to disable notifications during nights for devices that are only supposed to be supported during business hours (8 hours x 5 days).

I created a SLA 8x5 (for example 8:00 till 18:00) schedule, but after 18:00 till 8:00 the devices are paused in the interface and dont have any monitored information?

I want to still keep monitoring the devices, but to disable the notifications during the nights.

At the moment we are using PRTG 8

24x7 8x5 disable nights notifications prtg8

Created on Dec 6, 2011 8:04:17 PM by  Sjoerd (0) 1



9 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

just use a separate notification for those devices and assign the schedule to the notification, in the Settings of the notification.

best regards.

Created on Dec 7, 2011 1:43:17 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

We already have two schedules, so we have 24x7 and 8x5, i checked the settings but the devices/sensors are paused/not monitored when it is past 18:00.

Created on Dec 7, 2011 1:49:53 PM by  Sjoerd (0) 1



Votes:

0

Your Vote:

Up

Down

Yes, if you want the devices to be monitored all the time (but not notified after 6pm), remove their schedule setting, and add the schedule to the notification.

Created on Dec 7, 2011 3:50:24 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

It seems i cant get this to work, can you help us with this.

Or do we need to send in a ticket to Paessler with our question?

Created on Dec 11, 2011 9:44:32 PM by  Sjoerd (0) 1



Votes:

0

Your Vote:

Up

Down

Just set the schedule in the notification's settings:

Created on Dec 12, 2011 3:31:29 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Yes i got that running, do i also need to set "Postpone" to yes?

Created on Dec 12, 2011 3:39:42 PM by  Sjoerd (0) 1



Votes:

0

Your Vote:

Up

Down

'Yes' on Postpone means when this notification is triggered during a scheduled pause, it will be sent after the scheduled pause ends. With 'No' it will be discarded. So if you don't want notifications from a scheduled pause-period of said notification, then you probably want to set this setting to 'No'.

Created on Dec 12, 2011 5:22:31 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Still getting the "Paused until 13.12.2011 08:00:00" messages, i cannot get it to work.

I see no other way than using the schedule to disable mail or sms during nights.

Created on Dec 12, 2011 7:58:13 PM by  Sjoerd (0) 1



Votes:

0

Your Vote:

Up

Down

Where do you see these messages? On the devices? On the notifications? Did you set the schedule on the actual notification which are used in triggers?

Created on Dec 13, 2011 1:58:39 PM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.