What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

My local probe is constantly "disconnected". What can I do?



My local probe shows a "disconnected" status. It does not recover. What can I do?

disconnected local-probe mac macscan reghack registry

Created on Dec 14, 2011 12:07:15 PM by  Daniel Zobel [Product Manager]

Last change on Jan 17, 2023 12:10:26 PM by  Brandy Greger [Paessler Support]

8 Replies

Accepted Answer



This article applies to PRTG Network Monitor 9 or later

Change Mac Scan Setting

By default, on services startup, PRTG tries to detect all available network adapters on the system running a probe (this includes, for example, the PRTG core server).

On few systems, this might lead to an exception so that the probe cannot fully connect to the core server. In this case, please try to disable the initial detection of available network cards.

Caution: Please backup your system before manipulating the Windows registry!

Step 1

  • On the system running the PRTG core server, open the registry editor.
  • For a 64-Bit Windows system, go to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Paessler\PRTG Network Monitor\Probe\
  • For a 32-Bit Windows system, go to HKEY_LOCAL_MACHINE\SOFTWARE\Paessler\PRTG Network Monitor\Probe\

Note: For PRTG 8 you might see the values in the additional sub-key V7 or V8.

Step 2

  • Add a new DWORD value with the name NoMacScan.
  • Set this to 1 to disable the initial search for network adapters.


  • The new setting is active after a restart of the core server Windows service (see PRTG Administration Tool in the manual).

Created on Dec 14, 2011 12:17:34 PM by  Daniel Zobel [Product Manager]

Last change on Feb 18, 2015 1:52:14 PM by  Gerald Schoch [Paessler Support]



Hello, I have similar problem, with my local probe - it is disconnected for most of the time, and any of other sensors are not working at this time. The most strange thing is that whenever I login to the webpanel, everything starts to work, and after logging off it stops again. I have changed above settings (NoMacScan) in system registry but it did not help. I am using PRTG on Windows 7 64bit.

Created on Jun 20, 2013 11:37:33 AM



Could you please forward us your system log files for analysis? You can find the same under

XP/2003: C:\Documents and Settings\All Users\Application Data\Paessler\PRTG Network Monitor\Logs (System)

Vista/2008: C:\ProgramData\Paessler\PRTG Network Monitor\Logs (System)

Please send the Logs(System) folder as a zip file if possible.

If you have changed the location of the data folder in the past or if you can not find current log files in the above location, please check your data path in the PRTG Server Administrator Tool on the PRTG server.

please send the logs to [email protected]

make a reference to this KB article.

Created on Jun 20, 2013 1:53:17 PM by  Aurelio Lombardi [Paessler Support]



Hi, i have found a Solution for me.

I have just started "services.msc" and searched for the service: PRTG Probe Service. After i have restarted this service manually the Local Probe has reconnected after 1 min.

Maybe its worth a try.

Info: My LocalProbe was constantly disconnected after the Local-Probe-Computer has been shutted down and powered up again later.

Created on Mar 30, 2017 7:02:30 AM



I get this issue. I solve the issue by enabled prtg services (in services.msc) I don't know why the service won't start automatically as it's configured

Created on Nov 16, 2017 3:24:39 PM



Hi there,

Please check the Event Log, especially "Application" for any occurring errors during the start of the service. Are there any displayed?

Best regards.

Created on Nov 16, 2017 7:24:36 PM by  Dariusz Gorka [Paessler Support]



Local Probe ; disconnected after Win 10 restart. restarting PRTG Probe services from services.msc gets the local probe up and running.

Many thanks indeed

Created on Nov 20, 2020 11:02:18 AM



Local Probe Disconnected Windows Server 2016.

1- Try to restart the services. 2- Update the PRTG.

For me, Update the latest version worked fine.

Created on Aug 1, 2021 3:56:34 AM

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.