New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Copy templates/OID libraries over to new server

Votes:

0

Your Vote:

Up

Down

We recently moved our PRTG installation onto a new server. When I did this I also copied over the template and OID library folders. None of these custom files are being seen by the PRTG server. If I create a new template it shows up but none of the template files I copied over do. This appears to be the same issue with the OID libraries.

Is there a step I missed after copying over the folders?

Any help would be appreciated.

Thanks,

Zac

device-template new-server oid

Created on Jan 27, 2012 6:43:27 PM by  Zac Marshall (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

hallo,

did you already try to restart the PRTG services?

Created on Jan 30, 2012 12:19:12 PM by  Aurelio Lombardi [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I did restart the service right after I copied over the files. Just to be safe though I will try to restart again and let you know how it goes.

Thanks,

Zac

Created on Jan 30, 2012 2:15:50 PM by  Zac Marshall (0) 1



Votes:

0

Your Vote:

Up

Down

No luck, For some reason it is still not picking up the templates or the OID libraries.

Created on Jan 30, 2012 2:45:48 PM by  Zac Marshall (0) 1



Votes:

0

Your Vote:

Up

Down

but all other libraries and templates are available?

can you create new templates?

Created on Feb 3, 2012 8:34:53 AM by  Aurelio Lombardi [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Only the Defaults were there to start. Even after copying the folder over only defaults show. I can create new templates and add new libraries that show up. But to this day the old templates and libraries will not show up.

I guess it is not a major issue because I can recreate what I need but the old files are still not showing up in the GUI still.

Thanks,

Zac

Created on Feb 6, 2012 9:23:41 PM by  Zac Marshall (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.