New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Weird problem - PRTG 9.2.1.2279 & IE9

Votes:

0

Your Vote:

Up

Down

I am trying out the full demo version of PRTG Network Monitor 9.2.1.2279. I have the server installed and running with no problems with it, as far as can see. I have a really annoying problem though when trying to access the server from my desktop workstation. It appears to be specific to my workstation. It doesn't happen from other workstations. The problem is...

When I use my Internet Explorer version 9 to connect to the PRTG server, and I specify the server's ip address for it's url, it works great. However, when I specify the servers DNS name in the url, the PRTG server, in the login screen, give me this message:

"Important: You can not access the full-featured AJAX Web GUI with this browser! If you want to use all features of PRTG you must upgrade to a more recent browser (Chrome or Firefox recommended)!"

What could possibly be set incorrectly with my IE9 to be causing this? I have already made sure it and all Windows 7 updates are up to date. I'm running Windows 7 x64. I also tried completely wiping out my IE9's settings and installed applets and whatnot, by going into it's advanced options and telling it to reset itself to original system defaults.

Nothing I can think of is fixing this problem. It seems just too ridiculous to consider having to connect to the server via ip address instead of domain name to just ignore. Anyone have any ideas on what could be causing this? Thanks for any suggestions, comments, etc. :)

-John

ajax browser-is-not-supported ie9 prtg

Created on Apr 11, 2012 6:51:45 PM by  johnpjackson (0) 1



2 Replies

Votes:

0

Your Vote:

Up

Down

Hi John,
have you checked the compatibility mode settings in your browser? Maybe the DNS name is on the list to use compatibility settings (means IE 8 settings and rendering engine) and the IP address is not.
Best regards

Created on Apr 12, 2012 7:48:00 AM by  Konstantin Wolff [Paessler Support]



Votes:

0

Your Vote:

Up

Down

AHA!!!!!!!!!!!!! Yes, that was it!!! It was somewhat insidious though. I had not made any customizations/changes to IE9's default settings. The problem was that the default setting was to have Compatibility view enabled for Intrenet sites. Since my prtg server's name and address are in the same network block and have the same domain name, I'm assuming that's why it was treating the prtg server as something in my Intranet. As soon as I unchecked that option the problem was resolved. Thanks very much!

-John

Prost!! :)

Created on Apr 12, 2012 1:20:48 PM by  johnpjackson (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.