New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


How can I change the number of remote probes updated simultaneously?

Votes:

0

Your Vote:

Up

Down

When updating my PRTG core server, all connected remote probes are updated subsequently. I have a lot of remote probes and would like to limit the number of updates performed at once (to reduce peaks in bandwidth usage). How can I achieve this?

bandwidth prtg reghack registry remote-probe update

Created on Apr 16, 2012 1:45:19 PM by  Daniel Zobel [Paessler Support]



5 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

This article applies to PRTG Network Monitor 9.2 or later

Simultaneous Update of Remote Probes

Since version 9.2, after a core server update, PRTG updates all connected remote probes at once, deploying the new executables. Depending on the number of remote probes and available bandwidth, this might cause bandwidth issues. In order to limit the number of remote probes updated at a time, you can set a registry value.

Set Registry Value

Caution: Please backup your system before manipulating the Windows registry!

  1. Open the registry editor
  2. Navigate to the right key
    • For a 64-Bit Windows system, go to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Paessler\PRTG Network Monitor\Server\Core\
    • For a 32-Bit Windows system, go to HKEY_LOCAL_MACHINE\SOFTWARE\Paessler\PRTG Network Monitor\Server\Core\
  3. Change the DWORD value ProbeUpdateMaxNew to your liking. We recommend using 10 (Decimal) if you experienced issues before.

Created on Apr 16, 2012 1:54:32 PM by  Daniel Zobel [Paessler Support]

Last change on Apr 16, 2012 1:54:56 PM by  Daniel Zobel [Paessler Support]



Votes:

0

Your Vote:

Up

Down

This is not working for me, when ever i reboot the server or restart the "PRTG Core Server" service the value reverts back to 10000.

Created on May 31, 2012 10:32:55 PM by  jaz (0) 1



Votes:

0

Your Vote:

Up

Down

Please try stopping the services first and change the value in the registry, while the services are not running. After restarting the services, the value should bring the exspected effect.

Created on Jun 1, 2012 8:38:57 AM by  Johannes Herrmann [Paessler Support] (1,320) 2 2



Votes:

0

Your Vote:

Up

Down

This proved to be very useful for our setup. It would be even more useful to be able to configure this setting in the web interface.

Could Paessler consider adding this to the wishlist?

Created on Apr 11, 2013 2:52:51 AM by  mbrennan (0) 2



Votes:

0

Your Vote:

Up

Down

@mbrennan: The setting is in the registry by intention as this should only be changed if really necessary and if there are issues with the default value. So moving this feature to the web interface is not planned. Sorry.

Created on Apr 11, 2013 7:18:26 AM by  Konstantin Wolff [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.