What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

PRTG Not Connecting

Votes:

0

Your Vote:

Up

Down

I just downloaded the free trial & I am having issues with making a connection. This is my first time using/trying this program - so I am not sure what it takes for it to connect. My guess & from what I read, it is suppose to be automatic? I have it loaded on a Windows 7 64 bit. In the Network Monitor window, right now, it is sitting stalled "Not Connected (PRTG Server is starting.)" Earlier, when it was attempting to connect, it would fail & give the option to retry the connection. I have did a lot of researching on Port Forwarding - thinking that was the issue. I tried - not 100% sure what I was attempting to set in my router. Still no luck. I do have a Windows Firewall - but I don't THINK that is causing the issue - because generally it pops up a warning window. Also, I do run Team Viewer - I have tried turning it on & off. The only difference I see is when my browser window opens when I click Enterprise Console - it says something about Team Viewer & that I need to open port 80 in advanced settings.

Anyway, I look forward to your reply!

issue no-connection prtg

Created on May 1, 2012 1:28:01 AM by  pilot9 (0) 1



4 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

can you access PRTG via a webbrowser on the very machine it is installed?

best regards.

Created on May 2, 2012 11:48:59 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hello,

Thanks for your response.

My reply is 'no'. Assuming I did it correctly to reach PRTG via web browser (my case, I used Chrome), I clicked the 'PRTG Network Monitor' shortcut. My comes back with this error: This site is running TeamViewer.

Free Port 80 for other applications in advanced settings.

Does this help? I am really interested to get this working.

Thanks.

Created on May 3, 2012 5:06:44 PM by  pilot9 (0) 1



Votes:

0

Your Vote:

Up

Down

I'm afraid this does not help, please send some screenshots showing this with an email to [email protected] thank you.

Created on May 3, 2012 5:19:18 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Try opening the prtg server administrator on your core server and change the listening port to something else, then when put the address for the server in a web browser put it in as follows: http://[your address here or 127.0.0.1(If from the core itself)]:(Whatever port you told it to listen on.

Created on Sep 11, 2013 5:50:49 PM by  Tanner Jamros (0) 2

Last change on Sep 11, 2013 10:49:53 PM by  Tanner Jamros (0) 2



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.