New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Problem with selecting object for dependency

Votes:

0

Your Vote:

Up

Down

Hi, In past versions of PRTG I've used a master object (ping) to pause an object if that sensor is down - works great.

Now in the latest version of PRTG (12.3.1.2420) I am unable to set this up anymore, as the child ping object is not shown in the dependency object selection dialog.

For example, I have a device with a ping sensor & several other sensors. When I go to Sched. & Dependencies for that device, I select "select object" as the type and then click to select the object, which opens a dialog.

In that dialog, whatever device I am working with does NOT appear, and therefore I can't select the ping (or any other) sensors belonging to that object.

Now this is for a new object. Old objects that were there in an older version of PRTG work fine this way, and show the correct ping object in that box. BUT, if I go and click that object and the dialog opens, same problem as above - the target device is not shown!!

Did the way to set dependencies change in some later version? Or am I missing something here?

Screenshots available on request.

Thanks, Tim

dependencies pause sensors

Created on Aug 9, 2012 11:15:59 PM by  Tim Stevenson (50) 1 1



2 Replies

Accepted Answer

Votes:

1

Your Vote:

Up

Down

Dear Tim,

the trick here is to go to the Ping - Sensor, go into its Settings and set it to be Master object for parent in its Dependency-Settings. We've disabled the way from the Device, as this may cause dependency-loops with never awaking devices/sensors.

best regards.

Created on Aug 10, 2012 5:05:38 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thanks - it had been a while since I last configured this. I did eventually figure it out... Might be good to add a msg or something in the parent device that says "this dependency is based on the <ping (or whatever)> sensor being the master sensor for this device".

Tim

Created on Aug 10, 2012 9:12:46 PM by  Tim Stevenson (50) 1 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.