What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

Is there any documentation available for best practices for SNMP monitors?



Since upgrading to I have a series of Nexus switches that all are defined with the same SNMP V3 configuration at the group level. I have one device defined by IP Address in 2 different locations, using same SNMP V3 configuration. One will fail within the group with an SNMPERR_AUTHENTICATION_FAILURE (SNMP error #35) or one of the two identical devices will fail while the other remains up.?? I am monitoring SNMP up time as well as specific interfaces. The uptime sensors always comes back up with an uptime of 57+ days, indication no actual down time.?? I have tried changing the SNMP settings to Failed Requests Retry (recommended) to *Do not retry* & the devices worked fine yesterday. Today they are bouncing up & down again for no reason. I also added SNMP Delay (ms) 5 under SNMP Compatability but that doesn't seem to have helped either. The devices in question are Cisco Nexus Switches N7Kc7010 & N5kC5596Up. Any help would be greatly appreciated!!

prtg12 snmp snmpv3

Created on Sep 11, 2012 1:22:33 PM

3 Replies



If you scan against the device(s) in case using our SNMP Tester, does this yield any results, respectively do the counters behave the same as in PRTG?

Created on Sep 14, 2012 11:26:08 AM by  Patrick Hutter [Paessler Support] (7,225) 3 3



No, that is the frustrating part - the SNMP tester works fine but the sensors do not. I know the common response is "there's something wrong with the user/pswd definitions in Paessler" but I have a GROUP of devices that are all defined with the same user/pwd at the group level & 1 will fail. Or I'll have multiple SNMP sensors set up for 1 device & only 1 will fail...The devices are Cisco Nexus Switchs 7010 & 5596. SNMPERR_AUTHENTICATION_FAILURE (SNMP error # -35) is the error message. Please help! My boss is going crazy with all the false alerts!!

Created on Sep 18, 2012 1:27:27 PM



Which precise version of PRTG are you using? Have you tried with the 12.2.x or 12.3.x builds? If this does not work, please forward us an email to [email protected] refering to this thread.

Created on Sep 18, 2012 1:51:45 PM by  Patrick Hutter [Paessler Support] (7,225) 3 3

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.