New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Cluster Node doesn't appear in Master System Administration

Votes:

0

Your Vote:

Up

Down

Hi, I'm trying to set up a cluster between DC's.

My master is just fine, and when I set up my failover node, that works just fine too. However, when I try to add the node to my cluster, it doesn't appear in the Master's Cluster Node Setup. As the failover node is waiting for the config from the master, it's effectively inaccessible with the WebGUI giving the error: "Website Unavailable (This failover node has to be activated on the master node first)" and the Enterprise Console gives an IIS errror.

Let me know if there's anything more you need.

clustering failover-master failover-node

Created on Dec 28, 2012 3:06:58 PM by  SWarren (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Did you follow these steps?

https://www.paessler.com/manuals/prtg/failover_cluster_step_by_step.htm

It looks like you have left out "Step 4: Confirm Failover Node"

Created on Dec 30, 2012 8:58:56 PM by  Dirk Paessler [Founder Paessler AG] (10,922) 3 4



Votes:

0

Your Vote:

Up

Down

Yep, followed the guide, except.... There was a slight version mismatch!

12.4.7.3507 vs the latest download which was 12.4.7.3506.

Schoolboy error.

I've got past that, but have moved onto another "challenge". While they can both see each other, and I'm reasonably confident the firewalls between them are correctly configured, I get this:

Cluster Status

Node 1: MyCompany Monitoring System Primary Node (Current Master, Version: 23507) Start Maintenance Mode Connection To IP State ⇒ Node (IP Address 1) (IP Address 1) Connected

Node 2: Node (IP Address 1) Secondary Node (Failover Node) Start Maintenance Mode Connection To IP State ⇒ MyCompany Monitoring System (IP Address 2) Disconnected

With a lovely image of my two servers and a green line between them, and a red fading to black line between them.

Can you point me in the right direction?

Created on Dec 31, 2012 9:39:35 AM by  SWarren (0) 1



Votes:

0

Your Vote:

Up

Down

Hi,
please send the logfiles of your master and failover node to [email protected] .When sending the logs, please referr to this thread.
Best regards

Created on Dec 31, 2012 9:56:58 AM by  Konstantin Wolff [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.