New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Windows CPU BETA - Performance Counter Error 0x102

Votes:

0

Your Vote:

Up

Down

I understand that the Windows CPU Load WMI sensor is in BETA but i am having issues with it - Computers that have been added using the BETA sensor display the error periodically:

Performance Counter Error 0x102

Within the Warning count i a least have 9 entries a day

Please help

beta cpu-load error-0x102 wmi

Created on Jan 29, 2013 12:11:37 PM by  TimLaffan (1) 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

the issue here is that the Probe is running on Windows 2003, and Performance Counters only work on 2008 and newer. So the sensors sort-of cycle between trying Performance Counters, which won't work, and WMI, but fall back to Performance Counters as soon as a WMI error comes in.

Please set the "Primary Method" in the "Windows Compatibility Options" for this entire probe (and so all its "child" devices and sensors) to "WMI Only".

Created on Jan 30, 2013 9:08:16 AM by  Torsten Lindner [Paessler Support]



4 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

which exact version of PRTG are you using? On what Windows version is the PRTG Probe running (that has these sensors with the errors)? And can you please upload a screenshot showing the Log-tab of one such problematic sensor?

best regards.

Created on Jan 29, 2013 4:24:53 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thanks for the quick reply,

Version: PRTG Network Monitor 12.4.7.3475 Probe: Windows 2003 R2 SP2

Log Entries:

30/01/2013 00:06	Windows CPU Load BETA 36	Warning	PC: (Performance Counter error 0x102)
29/01/2013 12:17	Windows CPU Load BETA 36	Up	0%
29/01/2013 12:17	Windows CPU Load BETA 36	Fallback to WMI	(Performance Counter error 0x102)
29/01/2013 12:04	Windows CPU Load BETA 36	Warning	PC: (Performance Counter error 0x102)
29/01/2013 00:03	Windows CPU Load BETA 36	Fallback to WMI	(Performance Counter error 0x102)
27/01/2013 14:24	Windows CPU Load BETA 36	Up	0%

Created on Jan 30, 2013 8:19:36 AM by  TimLaffan (1) 1

Last change on Jan 30, 2013 9:07:45 AM by  Torsten Lindner [Paessler Support]



Accepted Answer

Votes:

0

Your Vote:

Up

Down

the issue here is that the Probe is running on Windows 2003, and Performance Counters only work on 2008 and newer. So the sensors sort-of cycle between trying Performance Counters, which won't work, and WMI, but fall back to Performance Counters as soon as a WMI error comes in.

Please set the "Primary Method" in the "Windows Compatibility Options" for this entire probe (and so all its "child" devices and sensors) to "WMI Only".

Created on Jan 30, 2013 9:08:16 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Thanks, worked a treat

Created on Jan 30, 2013 12:11:08 PM by  TimLaffan (1) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.