What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Why do SMS notifications have a subject like "SUBJ:=?utf-8?B?Z29iYmxlZGlnb29r?=" ?

Votes:

0

Your Vote:

Up

Down

PRTG sends email notifications to a portal that forwards the messages as SMS. Since the upgrade to V13 these SMS have an unreadable subject. What can I do?

at-t email notification sms subject

Created on Jan 30, 2013 10:36:01 AM by  Volker Uffelmann [Paessler Support]

Last change on Jan 30, 2013 10:44:11 AM by  Volker Uffelmann [Paessler Support]



6 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

For reasons regarding compatibility with various e-mail clients we had to adapt the headers of email notifications so that they're encoded in UTF-8 now. Apparently some SMS providers or scripts are not able to decode these headers correctly and forward them unprocessed.

Please contact your provider or script guru and ask if they have a solution for processing UTF-8 encoded e-mails.

One of our customers found the solution for AT&T:
If you use txt.att.net please use mms.att.net instead.

Created on Jan 30, 2013 10:43:39 AM by  Volker Uffelmann [Paessler Support]



Votes:

0

Your Vote:

Up

Down

For our workaround we configured PRTG to send a text based email to to an email account on our exchange server. We then configured a server side rule to redirect those incoming emails from PRTG to our alphanumeric pagers email addresses and this fixed our problem. We now get readable text. We haven't tested this on SMS.

Created on Jan 31, 2013 5:15:08 PM by  Steve Cox (0)



Votes:

0

Your Vote:

Up

Down

I have received complaints from users about this too. The @mms.att.net workaround threads the incoming messages into a single TXT message on iPhones, and does not time stamp all the alerts, so it is difficult to tell when a message was received. Is there any other way to disable the UTF-8 encoding of the subject line? Thanks!

Created on Feb 14, 2013 8:19:54 PM by  chucksalsa (0) 1



Votes:

0

Your Vote:

Up

Down

We're working on a fix regarding this issue.

At the moment there is no way to get PRTG to send non-UTF8 subjects, sorry!

However, you might try to adapt Steve's workaround to your sitiuation, for the time being.

Created on Feb 15, 2013 10:20:29 AM by  Volker Uffelmann [Paessler Support]

Last change on Feb 15, 2013 10:20:47 AM by  Volker Uffelmann [Paessler Support]



Votes:

0

Your Vote:

Up

Down

This issue still affects SMS on our iPhones (AT&T network). The MMS workaround is not acceptable. Also, tried forwarding through outside mail server (including Gmail) but this does not fix the issue either (and I really don't want to route these messages through a mail server - these are my PRTG emergency alerts!).

Please advise on the status of this fix!

Created on Mar 2, 2013 4:41:35 AM by  Jeffry McGee (0)



Votes:

0

Your Vote:

Up

Down

Dear Jeffry,

which version of PRTG and which type of SMS notification do you use?

This topic is about SMS already being sent through an email server. We didn't mean to suggest you should route your SMS through email servers. So if the subjects of your SMS are not correct, this is presumably a different topic.

May I ask you to open a support ticket at [email protected]?

Best regards,

- Volker

Created on Mar 4, 2013 3:12:02 PM by  Volker Uffelmann [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.