What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Custom Sensors not refreshed?

Votes:

0

Your Vote:

Up

Down

Hello!

I have created multiple custom sensors. Until a while ago I've just copied them into the exe folder and I could use them in the webinterface right away.

Since then two PRTG updates took place. Now I've added a new sensor - but it does not appear in the webinterface. I've waited - and to test I've renamed another and deleted yet another sensor. None of these changes appear in the webinterface.

Different browsers, clearing cashes etc. did not help. I'm sure restarting the PRTG server could help but that's not really feasible. Is there a way to force the PRTG server to refresh the custom sensors?

Thanks!

custom-sensor refresh update

Created on Feb 28, 2013 7:50:52 AM by  Christian Möller (11) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Hello,

which exact version of PRTG are you running? Can you please upload a few screenshots showing the issue? Or send them to us via email to [email protected]?

best regards.

Created on Feb 28, 2013 4:15:20 PM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.