New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


After Update I receive "Ping timing error (0/5054/0)"

Votes:

0

Your Vote:

Up

Down

Suddenly I receive more offten "Ping timing error" but everything ist OK. Is this a Bug? I`m using PRTG Network Monitor 13.1.2.1463+.

error ping timing

Created on Apr 4, 2013 9:35:30 AM by  Jacobus Smit (0) 1



6 Replies

Votes:

0

Your Vote:

Up

Down

It may be that your timeout is set too low for this sensor. Could you submit the exact error code?

Created on Apr 5, 2013 12:33:39 PM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

it is the standard ping-sensor, no changes where made. It works fine until the update.

Created on Apr 5, 2013 12:40:30 PM by  Jacobus Smit (0) 1



Votes:

0

Your Vote:

Up

Down

From what version to what version of PRTG have you upgraded to? Can you please try changing the time-out to see if that solves the problem?

Created on Apr 5, 2013 1:00:13 PM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I Updated from v13.1.1.1266 to v13.1.2.1463.

I have over 700 Devices to change :-(, is there a way to do this at ones?

Created on Apr 5, 2013 1:08:26 PM by  Jacobus Smit (0) 1



Votes:

0

Your Vote:

Up

Down

You could use multi-edit by selecting all of your Ping sensors from the sensors tab but I would only change the Ping sensors that you are having issues with for testing. If all of the ping sensors are doing that, there may be an issue with the core servers network interface. A reboot may solve that.

For Multi-Edit: Go to "Sensors->by type->ping". Then select all sensors and edit the settings (click on the little wrench). Select the timeout checkbox and write in the new value, then click "OK". That's it.

Created on Apr 5, 2013 1:15:35 PM by  Greg Campion [Paessler Support]

Last change on Apr 5, 2013 1:16:54 PM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I Upgrade the Hostserver with more Memory and looks for now that the problem disappears. Thx

Created on Apr 9, 2013 7:00:02 AM by  Jacobus Smit (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.