New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Custom Sensors not running

Votes:

0

Your Vote:

Up

Down

Hello,

I have a script that I run on a UNIX system that reports as to whether certain software is up and running. We would like to run this on PRTG at a 15 minute interval so that we can run reports off of it.

I have another sensor running on this UNIX system and it has worked fine. I also have the same exact script set up as a PRTG sensor on another UNIX system and it runs fine. However, I am just getting this message anytime I add the sensor.

This sensor has not received any data since startup.

I have deleted and readded the sensor several times, however I still get the message. I am trying to find more detail on what is occuring. Any assistance on where to start looking to troubleshooting would be much appreciated.

script ssh unix

Created on Apr 18, 2013 5:59:17 PM by  aknight0587 (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

It's difficult to say why this is happening but it looks like something is incorrect in the configuration. It could the credentials that are being used or perhaps the call-outs are specific and the Unix server isn't returning a value. If you want to submit the script to us along with a ticket, I may be able to take a look at it and give you more information. email the script and a screenshot of the settings as well as the setting of the sensor that is working to [email protected]

Created on Apr 19, 2013 12:40:03 PM by  Greg Campion [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.