New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Netflow & Cisco Wlan controller

Votes:

0

Your Vote:

Up

Down

We just installed a Cisco Wireless Controller 5508, and set it up to export Netflow v9.

From the Controller, we see the flows are exported correctly :

"Exporter-name: PRTG2 Total Flows Sent: 6300 Total Pkts Sent: 342 Total Pkts Dropped: 0 "

And on the PRTG server, on Wireshark, we can see the flows coming in.

But yet , we still get "No data since startup" on the Netflow Custom sensor.

We have setup other Netflow v9 sensors, from other Cisco routers without any problems.

Any idea what could I be doing wrong ?

cisco netflow netflow-v9

Created on Apr 19, 2013 8:34:34 AM by  guigui42 (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

thank you very much for your KB Post! May I ask you to please test if proper Netflow packets are arriving on the PRTG host. You can use our Netflow Tester to do this.

best regards.

Created on Apr 19, 2013 2:56:34 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I just tested with your Netflow 9 Tester, here are the result :

http://i.imgur.com/YhyzJ3F.png?1

The decoded flows stays empty.

Created on Apr 22, 2013 1:22:43 AM by  guigui42 (0) 1



Votes:

0

Your Vote:

Up

Down

Hello,

can you please send the wireshark output to [email protected]

Please put in a reference to this KB article.

Created on Apr 22, 2013 9:04:52 AM by  Aurelio Lombardi [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Has this issue been resolved? I'm experiencing the same issue with our PRTG software. Wireshark shows that traffic is making it to the server where the software is installed but getting the identical issues as individual above. Any assistance would be appreciated. Thank You.

Created on Oct 12, 2015 2:40:45 PM by  rchros01 (0)



Votes:

0

Your Vote:

Up

Down

Hello,

can you please open a ticket by sending a mail to [email protected]

including the wireshark output (please include witch one is the sender IP and the receiver IP)

please include a reference to this KB article.

Created on Oct 16, 2015 9:31:52 AM by  Aurelio Lombardi [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.