What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Toplist stopped working, toplist buffer at 500

Votes:

0

Your Vote:

Up

Down

Toplist stopped working, under PRTG Status it says : Toplist buffer 500 (1117 dropped) How can I clear the Toplist buffer ? Because I've reduced all the netflow Toplists, pauzed all the netflow sensors, cleared cache, restarted all probes, but no change, it stays at 500.

PRTG Network Monitor 13.1.2.1463 Operating System: Windows Server 2008 R2 (6.1.1 Build 7601 Service Pack 1), 1 CPUs, Single x64 Model 47 Step 2, on VMware CPU Load : 5% Free Mem : 2Gb+ Sensors : 16

netflow prtg toplist

Created on May 2, 2013 9:09:18 AM by  GLidlow (50) 1 1



Best Answer

Accepted Answer

Votes:

0

Your Vote:

Up

Down

We restarted the PRTG service which solved the problem (for now).

Created on May 6, 2013 8:11:22 AM by  GLidlow (50) 1 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Have you tried to reduce the period for these toplists in the sensor's settings? When these periods are shorter, they store less data and this may help since it sounds like there is too much data.

You can also adjust the amount of data stored for toplists by changing the value for the data purging under the system and website setting under setup.

Created on May 2, 2013 12:50:31 PM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I have 1 sensor with toplists. Netflow from a Checkpoint interface with 300-400mbits of traffic. I have the following settings.

Toplist settings:

Period : 15 Top Count : 10 Wait until toplist period ends Memory : 100

Webserver and Website Settings: Data Purging Limits:

Toplist Records : 1

Created on May 2, 2013 1:16:15 PM by  GLidlow (50) 1 1



Accepted Answer

Votes:

0

Your Vote:

Up

Down

We restarted the PRTG service which solved the problem (for now).

Created on May 6, 2013 8:11:22 AM by  GLidlow (50) 1 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.