New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Un-realistic Data

Votes:

0

Your Vote:

Up

Down

Some of my sensors have data that cannot be real. Example: 22,545% CPU utilization or 10,323 MBPS on a 100Mbps link. The data throws all of the graphs out.

Is there a way to purge the data of such data?

historic-data incorrect purge

Created on May 16, 2013 1:05:00 PM by  Dwight Springthorpe (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

For this device, you can enable the "Ignore overflow values" option under the SNMP Compatibility Options. This should remove these kinds of values from that sensor. If you want to get rid of the history for this sensor, you can recreate it and then enable the ignore overflow option.

Created on May 16, 2013 3:04:18 PM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I checked the sensor's setting for this and it is set to "ignore overflow values". How does the system determine if a value is OverFlow or just has a high value.? 22000% seems a bit high for a CPU. Can I set what is too high/low?

Also, I do not want to rid of the history, I just need to remove the overflow data from the history.

Ideas are welecomed!

Created on May 16, 2013 3:49:59 PM by  Dwight Springthorpe (0) 1



Votes:

0

Your Vote:

Up

Down

Which version of PRTG are you using? In some of the older versions, the Ignore Overflow setting was reversed from how it is in the newer versions.

Also, try using the SNMP Tester against that OID and set it to the same scanning interval to make sure that SNMP is giving you those values.

As to the history, even if you do enable the "ignore overflow" setting correctly, it will not remove the previous collections of the overflow data so it will remain in the sensor's history. The only way to not have that reflected in the history would be to create a new sensor.

Created on May 17, 2013 7:01:52 AM by  Greg Campion [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.