What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

How to stop "Speed not reached" email notifications?



I turned off "Unusual Detection" under System/System Administration but I am still receiving email notifications for switch port sensors with a status of "Speed not reached (Traffic Total) ((>50,000 kbit/s))" and I can't see how or where to turn these off. Help!

The only two notifications I see defined are one to monitor if the ports go into a down state for 15 seconds and one to monitor if the traffic exceeds 50,000 Mbit/s for 20 seconds. Nothing about alerting when traffic is under 50,000 kbit/s.

How can I get these to stop generating notifications/alerts? Thanks!

email sensor speed-not-reached

Created on May 22, 2013 4:43:28 PM

3 Replies



It could be that for this channel, there are upper or lower limits set that will put the sensor into a down state. These settings will be in that channels settings and can be removed there.

Channel Settings

Created on May 23, 2013 12:04:44 PM by  Greg Campion [Paessler Support]



Thank you for the reply, however I don't think this is it unfortunately. I'll try to add some additional info to hopefully pinpoint the issue:

In the summarized notifications email I am receiving it says: Sensor (10122) GigabitEthernet0/22 (SNMP Traffic) Status Speed not reached (Traffic Total) ((>50,000 kbit/s))

When I click on that sensor link in the email notification to take me to it in PRTG, and then I click on channels as suggested, and select "Traffic Total" in the channel box since it seems that is the one generating the notification, I don't see anything aside from basic defaults selected:

Name: Traffic Total Display: [x] Show in charts [x] Show in tables Line color: Automatic Data: Display actual values in kbit/s Line width: 1 Decimal Places: Automatic Vertical Axis Scaling: Automatic Scaling Limits: Disable Limits

And that is all that is set/defined for the Traffic Total channel. I am continuing to receive a large number of these emails every hour.

Created on May 23, 2013 2:04:12 PM



Have you checked the other channels in that sensor? Also, when you click on that link, have you confirmed that this is the correct ID?

One other thing to try may be to restart the PRTG server since sometimes notifications can get stuck.

Created on May 24, 2013 11:35:54 AM by  Greg Campion [Paessler Support]

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.