What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

How can setup SMTP Delivery use gmail?

Votes:

0

Your Vote:

Up

Down

My config setup -->System Administration-->Notification Deilvery

  • SMTP Delivery Mechanism :Use SMTP relay server (recommended inside LANs/NATs)
  • SMTP Relay Server :smtp.gmail.com
  • SMTP Relay SMTP Port:587
  • SMTP Relay Authentication:Use standard SMTP authentication
  • SSL Method:SSL V2 or V3
  • Security:Encrypt data using Transport-Level Security (TLS)

i can use other stmp software sent gmail finish, but PRTG v13 log show error:

"Error sending "Email": Connection failed ("smtp.gmail.com")"

please help me~

gmail notification-deilvery smtp

Created on Jun 10, 2013 3:08:33 AM by  nick0819 (0) 1

Last change on Nov 8, 2017 7:52:39 AM by  Luciano Lingnau [Paessler]



Best Answer

Accepted Answer

Votes:

3

Your Vote:

Up

Down

I have just tested the PRTG Mail Delivery using Google Apps (aka G-Suite) (should be the same for plain gmail accounts). This is what the set-up should look like:

Delivery MechanismUse one SMTP relay server
Sender Email Address[email protected]
Sender NamePRTG
HELO Identprtgserver.domain.tld(optional)
SMTP Relay Server:smtp.gmail.com
SMTP Relay Port465
SMTP Relay AuthenticationUse standard SMTP authentication
SMTP Relay User Name[email protected]
SMTP Relay Passwordyoursecurepassword
Connection SecurityUse SSL/TLS if the server supports it
SSL/TLS MethodTLS 1.2

It's also very important to note that you need to change a setting for the Gmail/Google Apps account that you want to use for mail sending over SMTP. The setting is called Allow less secure apps and is described in this page. Here's the link to change the settings for your Google Mail account:

Even with everything set-up correctly in PRTG you will receive the following error if you don't allow the "less secure apps":

Error sending "Email": Authentication unsuccessful ("smtp.gmail.com")

Even with everything set-up correctly in PRTG you will sometimes also receive the following error if you don't manually confirm the "Unlock Captcha" at the following Google URL from a browser where you're logged in with the corresponding Google Account: https://accounts.google.com/DisplayUnlockCaptcha

Error sending "Email": Authentication unsuccessful ("smtp.gmail.com")



Messages where sent successfully in PRTG Version 21.3.70.1629 with the set-up above.



Best Regards,
Luciano Lingnau [Paessler Support]

Created on Nov 8, 2017 7:51:05 AM by  Luciano Lingnau [Paessler]

Last change on Sep 13, 2021 6:52:31 AM by  Luciano Lingnau [Paessler]



7 Replies

Votes:

0

Your Vote:

Up

Down

Hello, please double check your settings with Can GMail / Google Apps be used for SMTP relay?. If the issue persists, please forward us an email to [email protected], with reference to this thread. Please let us know what precise version of PRTG you are running.

Created on Jun 10, 2013 11:30:04 AM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

Hi , PRTG Network Monitor Ver = 13.1.2.1462, and i have double check settings Can GMail / Google Apps be used for SMTP relay?

Created on Jun 11, 2013 2:49:06 AM by  nick0819 (0) 1



Votes:

0

Your Vote:

Up

Down

Please update to version 13.2.3.2235/2236. This verson provides a fix for a specific SMTP bug that was also affecting Google Mail accounts.

Created on Jun 11, 2013 9:11:16 AM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

Hi,

I am using PRTG 16.2.23.3269+, in which I am facing - Error sending "Email": Authentication unsuccessful ("smtp.gmail.com"), even though I configured with correct User ID and PWD for my Google Domain. The same login ID and pwd is working fine for SMTP in my Outlook. But in PRTG this error is throwing.

Created on Jul 13, 2016 2:32:18 PM by  ajaykm (0)



Votes:

0

Your Vote:

Up

Down

Have you tried fiddling with the security settings already?

Created on Jul 14, 2016 12:02:16 PM by  Stephan Linke [Paessler Support]



Accepted Answer

Votes:

3

Your Vote:

Up

Down

I have just tested the PRTG Mail Delivery using Google Apps (aka G-Suite) (should be the same for plain gmail accounts). This is what the set-up should look like:

Delivery MechanismUse one SMTP relay server
Sender Email Address[email protected]
Sender NamePRTG
HELO Identprtgserver.domain.tld(optional)
SMTP Relay Server:smtp.gmail.com
SMTP Relay Port465
SMTP Relay AuthenticationUse standard SMTP authentication
SMTP Relay User Name[email protected]
SMTP Relay Passwordyoursecurepassword
Connection SecurityUse SSL/TLS if the server supports it
SSL/TLS MethodTLS 1.2

It's also very important to note that you need to change a setting for the Gmail/Google Apps account that you want to use for mail sending over SMTP. The setting is called Allow less secure apps and is described in this page. Here's the link to change the settings for your Google Mail account:

Even with everything set-up correctly in PRTG you will receive the following error if you don't allow the "less secure apps":

Error sending "Email": Authentication unsuccessful ("smtp.gmail.com")

Even with everything set-up correctly in PRTG you will sometimes also receive the following error if you don't manually confirm the "Unlock Captcha" at the following Google URL from a browser where you're logged in with the corresponding Google Account: https://accounts.google.com/DisplayUnlockCaptcha

Error sending "Email": Authentication unsuccessful ("smtp.gmail.com")



Messages where sent successfully in PRTG Version 21.3.70.1629 with the set-up above.



Best Regards,
Luciano Lingnau [Paessler Support]

Created on Nov 8, 2017 7:51:05 AM by  Luciano Lingnau [Paessler]

Last change on Sep 13, 2021 6:52:31 AM by  Luciano Lingnau [Paessler]



Votes:

0

Your Vote:

Up

Down

If you have 2 factor enabled on your Google account, you need to generate an App password to use SMTP.

https://support.google.com/accounts/answer/185833?hl=en

Created on Jan 16, 2022 8:06:44 PM by  JJWatMyself (10)



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.