What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

%homem contains "https://https//"

Votes:

0

Your Vote:

Up

Down

Hello, On notification e-mails generated by our prtg, there are links to more details like this:

https://https//nms.schwabe.ch/m/scannow.htm?id=2423&action=0&targeturl=/m/sensor.htm?id=2423

it's obviously that this can't work since there's no protocol like "https://https//". On the notification-settings the placeholder %homem is used to generate a proper URL. Unfortunately I don't see where I can edit it.

How I can change this settings?

regards,

e-mail placeholders url

Created on Jun 10, 2013 8:06:44 AM by  Christoph Widmer (0) 1



2 Replies

Votes:

0

Your Vote:

Up

Down

Which precise version of PRTG are you using? We just tried to reproduce this using the latest release and weren't able to. The links worked fine in our tests.

Created on Jun 10, 2013 1:50:29 PM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

Can you check what's configured under Setup > Administration > Webinterface > DNS Name? Usually, it has to be set to nms.schwabe.ch - yours is probably set to https://nms.schwabe.ch.

Created on Jun 24, 2015 10:51:48 AM by  Stephan Linke [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.