What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

High CPU on Local Probe every afternoon

Votes:

0

Your Vote:

Up

Down

We host our PRTG installation on a Rackspace cloud server. Every afternoon (the time and duration varies) the Prtgserver.exe process hits 100% cpu utilization for 5 to 10 minutes. We get alerts about the health of the local probe of course. Nothing else runs on this server and generally CPU usage is quite low. It appears this began happening after updating to 13.2.4.2034, though I see this is a preview channel release, I have always been on the stable channel, so I'm not sure why I have it.

Any ideas or shall I just wait for the next stable release?

cpu-usage local-probe stable

Created on Jun 19, 2013 6:41:01 PM by  hmclendon (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Hi,
updating to the most recent stable version (or the next one which will most likely be released in the next week) might be a good step here. Additional, you might send your logfiles to [email protected] as well. Then we will have a look at the same. (When doing so, please refer to this article)
Best regards

Created on Jun 19, 2013 7:19:48 PM by  Konstantin Wolff [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Ok, I'll sit tight and see if the release fixes it. One other factor - I added about 20 IMAP sensors that poll every hour. I haven't used these yet, so I wondered if they might be part of the issue as it seems like they might be resource intensive. They poll every hour though and the CPU problem doesn't line up with so, I wasn't looking to hard at that.

Created on Jun 19, 2013 7:23:46 PM by  hmclendon (0) 1



Votes:

0

Your Vote:

Up

Down

Hi,
to check exactly which sensors might cause this, we will need the logs as outlined above.
Additional,, you might try setting a higher scanning interval (30 min) for your roundtrip sensors to check whether they are causing the issues.

Created on Jun 19, 2013 7:42:03 PM by  Konstantin Wolff [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.