New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Test notifications work, triggers do not

Votes:

0

Your Vote:

Up

Down

Our PRTG triggers are not sending emails/SMS, but when you test the notifications, everything comes through fine. Everything was working previously, nothing has changed but it's notifying down OR up.

Anything I could be missing?

change-trigger notification-deilvery prtg

Created on Jul 25, 2013 5:24:24 PM by  TonyS26 (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

thank you very much for your KB-Post. Did you check under "Logs"->"System Events"->"Notifications"? Are there any error messages listed towards email notifications (where sensors really went down)?

best regards.

Created on Jul 26, 2013 12:03:11 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

It says "Status Sending Email: Successful" about 10 mins after a down sensor. Never received any notifications but it definitely shows the sensor as "down".

Created on Aug 2, 2013 5:18:47 PM by  TonyS26 (0) 1



Votes:

0

Your Vote:

Up

Down

Can you please check the logs on the target SMTP-Server? Do you see any hints there, where the mails may did go?

Created on Aug 5, 2013 9:38:36 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I was mistaken, the notification that was showing as sent was from a test notification. Here is what is displayed when a sensor is alerting: Host not found. This message indicates that the key (name, address, and so on) was not found. Socket Error # 11001 Host not found. (socket error # 11001)

It never says anything after that in the log about attempting to send a message or anything. It says paused by dependency and then resumed by dependency.

Created on Aug 5, 2013 2:22:26 PM by  TonyS26 (0) 1



Votes:

0

Your Vote:

Up

Down

Can you please send a screenshot of this error message and your Notification Delivery Settings in PRTG to [email protected]? Thank you!

Created on Aug 5, 2013 2:46:32 PM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.