What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

Proxy Enable loop



Changed proxy setting and now PRTG isnt working. Starting Ent. console gets a Information window indicating the proxy needs authentication and I need to select 'Manual Proxy configuration'. Once the console is open, I select options and get an error window: 'Failed to get data for 'ProxyEnable''. I have uninstalled, deleted folders in program files and program data and have run CCleaner before re-installing. The setting has 'stuck' and prtg is no longer operational. I also checked registry for entries with prtg and proxyenable without success.

enable proxy prtg

Created on Jul 31, 2013 7:25:20 AM

3 Replies




thank you very much for your KB-Post. Does this only happen in the Enterprise Console? Then please, with the Enterprise Console closed (please also make sure the TrayTool is not running, please check this eventually in the Taskmanager), please open the Registry and go to the following path:

HKEY_CURRENT_USER\Software\Paessler\PRTG Network Monitor\WinGUI

There please delete all "Proxy..."-values.

Then restart the Enterprise Console. Do you then still get this warning?

best regards.

Created on Aug 1, 2013 9:22:58 AM by  Torsten Lindner [Paessler Support]



That key is not present. PRTG installed using admin account but I don't use admin account for day to day use. PRTG worked intially until i tried to change the Proxy setting. I have closed PRTG and run the console as admin and checked the proxy setting. I have removed all the proxy... values, which was under another user's registry (probably the admin account). The console opens now but the 'FSplash' window hangs. I think this is trying to restore a previous view.

I will try another re-install and get back to you.

Created on Aug 2, 2013 3:06:48 AM



The re-install seems to have tidied up the fault. It is working fine now. Thank you for your help.

Created on Aug 2, 2013 3:12:01 AM

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.