What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

PRTG Historic Data changes selected time on slider from AM to PM

Votes:

0

Your Vote:

Up

Down

I am using PRTG v13.1.1.1089.

I use the historic data feature and when I select the time range on the sliders that I want to view the report comes up but the time i selected changes from PM to AM. If the time range I select is from AM to AM then it's fine but when I select a time range from example 10:00am to 2:00pm the report changes the 2:00pm to 2:00am.

Please help me to fix this problem as it is urgent.

prtg-historic-data prtg-network-monitor prtg-traffic-grapher

Created on Oct 23, 2013 5:54:25 AM by  Jurg (0) 1



11 Replies

Votes:

0

Your Vote:

Up

Down

Hi,

please perform an update to the current stable version, this problem should be fixed already.

Created on Oct 23, 2013 12:46:17 PM by  Michael Schmidt [Paessler Support] (150) 1 1



Votes:

0

Your Vote:

Up

Down

Hi Michael

Thank you for your reply.

I am using the same version (13.1.1.1089) as two of my colleagues and they are not experiencing the same problem. The time format in their Historic Data sliders is 24 hour format. However my time format is AM/PM. Since we are using the same version this leads me to believe that this is a setting of some sort?

If so please assist with how to change this setting.

Thank you

Created on Oct 24, 2013 1:58:54 PM by  Jurg (0) 1



Votes:

0

Your Vote:

Up

Down

Please check your settings for "Timezone" and "Date Format" under "Setup -> System Administration -> System Accounts," for the respective user account.

Created on Oct 24, 2013 2:11:08 PM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

Hi,

I have checked those settings and they are exactly the same as my colleagues settings.

I have tried changing those settings but the problem still persists.

thnx

Created on Oct 24, 2013 2:40:18 PM by  Jurg (0) 1



Votes:

0

Your Vote:

Up

Down

Please clear the browser cache. Does it then work?

Created on Oct 24, 2013 4:42:17 PM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

Hi,

No it still doesn't work.

Created on Oct 31, 2013 5:39:21 AM by  Jurg (0) 1



Votes:

0

Your Vote:

Up

Down

Are you using the same browser? What precise browser are you using?

Created on Oct 31, 2013 4:07:35 PM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

I'm using PRTG Enterprise Console.

Created on Nov 1, 2013 5:54:03 AM by  Jurg (0) 1



Votes:

0

Your Vote:

Up

Down

If you use the web interface, for test purposes, does it work properly?

Also, please update to the latest release. Do you still experience this issue?

Created on Nov 11, 2013 9:29:14 AM by  Patrick Hutter [Paessler Support] (7,225) 3 3

Last change on Nov 11, 2013 9:30:49 AM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

The web interface also does the same with the time. It is only my user account that does this, my colleagues' user accounts do not have this problem.

Created on Jan 2, 2014 6:08:52 AM by  Jurg (0) 1



Votes:

0

Your Vote:

Up

Down

which browser are you using?

did you update to the latest PRTG version yet?

did you already try from your PC with the login credentials of one of your colleges that do not have the issue?

Created on Jan 2, 2014 12:00:51 PM by  Aurelio Lombardi [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.