New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Can't create new user group

Votes:

0

Your Vote:

Up

Down

I'm trying to create a new user group. In the web client I go to Setup > System Administration > User Groups, and I see my 47 existing user groups. (I've done this a few times before :-)) At the bottom of the page, I click "New User Group", and I get a blank white page with a spinning gray progress circle -- 15 minutes later, it's still spinning.

Everything else I've tried is working fine. This is PRTG 13.4.6.3306, but I got the same results with the earlier 13.3.5. (I did the upgrade to see if it would fix this. It didn't). I've restarted the PRTG service, rebooted the PRTG server, but still no luck.

Any ideas?

groups user user-groups

Created on Oct 23, 2013 5:37:54 PM by  David Guertin (30) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

After you click on adding the new user group, does the URL actually change, displaying "/editusergroup.htm?id=new&tabid=1"? If not, can you try entering this behind the IP address and check if that loads the page?

Created on Oct 24, 2013 11:27:33 AM by  Patrick Hutter [Paessler Support] (7,174) 3 3



Votes:

0

Your Vote:

Up

Down

Yes, the URL changes to "/editusergroup.htm?id=new&tabid=1", and the browser finishes loading the URL quickly. I can see the heading, the menu bar, the status bar, the "Add User Group" title, and the bottom status bar & links. It's only the main window with a white background (with a "Settings" tab at the top) that is blank, with the spinning gray progress wheel.

At the bottom right of the window, a popup box appears for a few seconds with:

Ajax Error PE1111: timeout

This happens with both Chrome and Firefox on a Linux box, and Chrome, Firefox, and IE on a Windows box.

Created on Oct 24, 2013 1:30:59 PM by  David Guertin (30) 1



Votes:

0

Your Vote:

Up

Down

> Ajax Error PE1111: timeout

If you are seeing this with the latest release, please forward us your log files for analysis, as outlined under How can I upload log files to Paessler support team?

Beyond that, please also forward us a screenshot of the entire "Setup -> PRTG status -> System status" page. Please refer to this thread in the ticket.

Created on Oct 24, 2013 2:45:52 PM by  Patrick Hutter [Paessler Support] (7,174) 3 3



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.