What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general.

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags

View all Tags

Enterprise Console permission denied



Maybe I'm missing something really obvious, but I installed the Enterprise Console on my notebook and it indicates "Not connected (Permission denied)" when using the administrator account. I can connect fine to the Web UI using the same account, as well as connect using the Enterprise Console directly on the PRTG machine.

This happens while using port 80 or port 443.

I also set up a user account and gave the user group full permissions with inheritance at the root level of the PRTG tree, but it also produces a permission denied indicator.

Any ideas?



enterprise-console permission-denied prtg

Created on Nov 11, 2013 7:39:24 PM

2 Replies




In the EC did you double check the settings for the PRTG Server Connection to make sure that they match the settings for the Web Server?

You might also want to try using the IP of the server rather than the name there as well. As long as those settings match, it should work. If you are using SSL make sure that is checked as well.

Created on Nov 12, 2013 3:54:13 PM by  Greg Campion [Paessler Support]



Strange. I was sure that the information was entered correctly, but opened the Enterprise Console on my notebook to be sure, and it is working now. Nothing has changed as far as I know. Thank you for the reply, though!


Created on Nov 12, 2013 3:57:59 PM

Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.