What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Why do our remote probes always fail their updates?

Votes:

0

Your Vote:

Up

Down

For the past two updates we have run for PRTG, the remote probes have failed updating and then show the manual update required message. We just went to version 13.4.6.3375, I'm not sure what else you need to know, but if you have any common causes of this or any ideas why this is happening at all, we appreciate the help.

Thanks

probe remote-probe update

Created on Nov 27, 2013 3:04:16 PM by  lody7825 (10) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Could you please forward us your system log files for analysis? You can find the same under

XP/2003: C:\Documents and Settings\All Users\Application Data\Paessler\PRTG Network Monitor\Logs (System)

Vista/2008: C:\ProgramData\Paessler\PRTG Network Monitor\Logs (System)

Please send the Logs(System) folder as a zip file if possible.

If you have changed the location of the data folder in the past or if you can not find current log files in the above location, please check your data path in the PRTG Server Administrator Tool on the PRTG server.

Please send them to [email protected]

please send the logs from the main server and at least one of the remote probes.

depending on how many probes you have, you can take a look at this option, too

http://www0.paessler.com/knowledgebase/en/topic/34713-how-can-i-change-the-number-of-remote-probes-updated-simultaneously

Created on Nov 28, 2013 8:00:13 AM by  Aurelio Lombardi [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I haven't been able to get the logs to send because they are too big. They make it out of our email server, but I get a bounce back message. I tried lowering the number of Probes updating at one time following the link you gave me and tried another update. It worked wonderfully after lowering that, so I'm assuming it's probably a bandwidth issue, Thank you very much for your help!!

Created on Dec 3, 2013 5:35:57 PM by  lody7825 (10) 1



Votes:

0

Your Vote:

Up

Down

OK, that is good news that you got it working. THX for letting us know.

Created on Dec 4, 2013 6:53:41 AM by  Aurelio Lombardi [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.