New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


IMAP Sensor

Votes:

0

Your Vote:

Up

Down

I want to use the imap sensor to monitor an exchange 2010 mailbox. How do I point the sensor to monitor a specific mailbox as it does not ask me to specify this information when configuring the sensor.

exchange-2010 imap prtg9

Created on Dec 19, 2013 10:10:34 AM by  Fergieman (0) 1



8 Replies

Votes:

0

Your Vote:

Up

Down

When creating an IMAP sensor you should see a place to enter in the Username and Password. Based on this, it will query the mail server for the information for the account attached to this username and password.

IMAP User Settings

Larger Size

Created on Dec 23, 2013 10:31:49 AM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

This is not working. I have entered the username and password for the account I wish to query but it does not work. I get the error message: Connection refused Socket Error # 10061 Connection refused. (socket error # 10061)

It does not matter when setting I choose or change , it does not connect into the exchange inbox

Created on Jan 27, 2014 2:17:42 PM by  Fergieman (0) 1



Votes:

0

Your Vote:

Up

Down

Is IMAP enabled on the Exchange server? On some versions of Exchange it is not enabled by default. Also, please make sure that you have access to the Exchange server from the PRTG server. The error that you are getting means that the Exchange Server is refusing the IMAP connection from PRTG which could be a firewall issue or that it's not enabled or possibly that it's not using a default port.

Created on Jan 28, 2014 2:29:31 PM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi there,

I've got nearly the same question. I receive a PE124 Message from the Sensor "no access to mailbox" IMAP is activated on the exchange2010 Server

any suggestions?

Created on May 27, 2014 3:11:23 PM by  Michael Hornung (50) 1 1



Votes:

0

Your Vote:

Up

Down

Ben, it seems the IMAP Service is running per se, but access to the target mailbox fails. Can you please run the IMAP-Sensor for a test with any additional settings, so just check if IMAP is accessible in general, does this work?

Created on May 29, 2014 12:27:53 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Yes, I ran the IMAP Sensor without checking the content of mails and it works! So, IMAP protocol seems to work.

Created on Jun 12, 2014 12:05:04 PM by  Michael Hornung (50) 1 1



Votes:

0

Your Vote:

Up

Down

Do you have a solution for: without checking the content --> OK; with content check the sensor doesn't work... External Error C000006 or PE0124 ...

Created on May 26, 2015 12:49:04 PM by  Ingo Wurzer (0) 1



Votes:

0

Your Vote:

Up

Down

Ingo, what are the exact filter / content check settings for IMAP Sensor then? Can you post a screenshot?

Created on May 27, 2015 12:39:19 PM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.