New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


IMAP sensor weird error

Votes:

0

Your Vote:

Up

Down

Hi there,

We have been configured a lot of IMAP sensors, attacking against a mailbox, and retrieving information about subject, content, etc.

But there's one node where IMAP sensors are reporting a weird messages:

02/01/2014 8:10:11 Backup HBVM DIARI Up 68.949 msec

02/01/2014 8:08:11 Backup HBVM DIARI Down Unexpected: Non-last response line (i.e. a data line) did not start with a *, offending line: Received: from aigu.cat ([192.70.*.]) by correu..com with Microsoft SMTPSVC(6.0.3790.4675);

02/01/2014 8:08:09 Backup HBVM DIARI MSMNT-DN Warning Unexpected: Non-last response line (i.e. a data line) did not start with a *, offending line: Received: from aigu.cat ([192.70.*.]) by correu..com with Microsoft SMTPSVC(6.0.3790.4675);

As you can see, the down status only exists during few seconds, but this status is generating alarms, evidently.

I googled it, but there's no information about this. Any kind of help or idea will be very helpful.

Thanks in advance.

PS: I changed confidential data with *.

imap imap-sensor mailbox

Created on Jan 2, 2014 9:49:19 AM by  jdr (0) 1



6 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

are you using just one mailbox for all the IMAP sensors or several ones?

How many mails are in the mailbox?

What is the scanning interval of the IMAP sensors?

Created on Jan 2, 2014 11:53:22 AM by  Aurelio Lombardi [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi, thanks for reply,

Using just one mailbox. A lot of mails (maye thousands) Scanning interval is set to 60 minutes.

Maybe the issue occurs by the amount of mails?

Created on Jan 2, 2014 3:31:31 PM by  jdr (0) 1



Votes:

0

Your Vote:

Up

Down

Thanks for reply,

- Only one mailbox - A lot of. Maybe thousands - I set to 60 minutes

Maybe the issue occurs by the amount of mails?

Created on Jan 2, 2014 4:05:54 PM by  jdr (0) 1



Votes:

0

Your Vote:

Up

Down

can you delete or move mails to a different folder to try if the amount of mails is causing the issue.

Created on Jan 3, 2014 8:05:45 AM by  Aurelio Lombardi [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Done.

Let me check today if the message appears again. I'll report it here.

Created on Jan 3, 2014 11:16:20 AM by  jdr (0) 1



Votes:

0

Your Vote:

Up

Down

Sorry for the delay.

Deleting mails solved the issue.

Great!

Created on Jan 28, 2014 10:49:22 AM by  jdr (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.