What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

PRTG SMTP Notification not working

Votes:

0

Your Vote:

Up

Down

Hello, I've setup PRTG installation and I got problem with SMTP Delivery notification. Here the debug collected from the PRTG core server:

Stat Connected.
Recv 17/01/2014 12:32:32: 220 MxSrv01.domain.local Microsoft ESMTP MAIL Service ready at Fri, 17 Jan 2014 12:32:30 +0100<EOL>
Sent 17/01/2014 12:32:32: EHLO PC165<EOL>
Recv 17/01/2014 12:32:32: 250-MxSrv01.domain.local Hello [192.168.9.225]<EOL>
250-SIZE<EOL>
250-PIPELINING<EOL>
250-DSN<EOL>
250-ENHANCEDSTATUSCODES<EOL>
250-STARTTLS<EOL>
250-X-ANONYMOUSTLS<EOL>
250-AUTH NTLM<EOL>
250-X-EXPS GSSAPI NTLM<EOL>
250-8BITMIME<EOL>
250-BINARYMIME<EOL>
250-CHUNKING<EOL>
250-XEXCH50<EOL>
250 XRDST<EOL>
Sent 17/01/2014 12:32:32: RSET<EOL>
Error sending "Email": Read timed out.

I have no idea about the reason it fails, please someone could give me a suggestion? The PRG release is PRTG Network Monitor 13.4.7.3747. Thanks

2007 exchange smtp

Created on Jan 23, 2014 9:42:33 AM by  dugolotti (0) 1

Last change on Jan 23, 2014 3:47:41 PM by  Torsten Lindner [Paessler Support]



3 Replies

Accepted Answer

Votes:

0

Your Vote:

Up

Down

Hello,

thank you very much for your KB-Post. The basic SMTP-Connection works, that is shown by the successful EHLO-Command. But then sending the mail runs into a timeout. That could be caused by Tarpitting, or Blacklisting.
Please also try using a different email address to send the email notifications from PRTG.

best regards.

Created on Jan 23, 2014 3:50:43 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi!

Thanks for the solution. I was setting up a new PRTG server. I used the old prtg configuration.dat file and copied to the new server.

Everything was working fine. I had issues with the email notifications. As mentioned in this post, i changed the from email address and eveything is working fine now.

old from address : [email protected] new from address : [email protected]

Thank you.

Created on Aug 7, 2016 5:08:52 AM by  latiff (0)



Votes:

0

Your Vote:

Up

Down

Changing the "from" address as said by latiff fixed it for me too.

Created on Aug 10, 2016 1:03:28 PM by  fsolisa (0)



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.