New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


I can put ESX sensor with netframework 4 installed

Votes:

0

Your Vote:

Up

Down

I can not use the sensors to esx install DepNet.com for several of netframework 4 as previously said to use but could not implement them yet because I keep asking for the installation of net framework when I have it installed on your computer. Anyone know what the vercion or I have to install to use them, I thank you the answer

-net-framework esx esxi esxi-5 framework sensor sensors vmware windows

Created on Feb 14, 2014 6:54:25 PM by  Javier Mendilaharzu (0) 1



11 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

thank you very much for your KB-Post. Which exact errors do you then get? Could you please upload some screenshots showing the exact error messages?

best regards.

Created on Feb 17, 2014 11:36:45 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

This is an image of the error that is presented to me. Now install the version of net framework 4. But when I can not implement it. There are some special version for use.

http://subefotos.com/ver/?bb639eef4837748c27d65c25b9cab2d0o.jpg

Thanks for the reply

Created on Mar 3, 2014 7:02:11 PM by  Javier Mendilaharzu (0) 1



Votes:

0

Your Vote:

Up

Down

Yes, you need to install .Net 4 on the same PC/Server where your PRTG is installed, not on the ESX(i)-Target.

Created on Mar 4, 2014 9:48:54 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

That's the problem since it was installed. net 4, where the server is installed PRTG. The problem is that for some reason does not validate the vercion or not recognized as installed. Any thoughts on the case?

Created on Mar 4, 2014 11:11:15 AM by  Javier Mendilaharzu (0) 1



Votes:

0

Your Vote:

Up

Down

Please install it again then, sometimes an installed .Net is not properly registered, and re-installing is then necessary.

Created on Mar 4, 2014 12:19:14 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Already reinstalled, also down other .Net for and reinstall but the same. Could you pass me a link or the version you should install. thanks

Created on Mar 4, 2014 12:24:40 PM by  Javier Mendilaharzu (0) 1



Votes:

0

Your Vote:

Up

Down

I have the same problem here I have installed .net framework 4 on my PRTG server and yet nothing has changed.I also reinstalled it just to make sure but I get the same results.what should I do.

Created on May 20, 2014 9:57:30 AM by  ramin (0)



Votes:

0

Your Vote:

Up

Down

Is a Remote Probe involved? If you want to add the sensors under a Remote Probe, the host of the Remote Probe needs .Net 4 then.

Created on May 20, 2014 10:41:29 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Has there been a solution to this issue? We are experiencing the same problem it seems with an Active Directory Replication Error sensor.

After installing .NET 4.0 on the probe device (also on the domain controller although not necessary.) it still gives the error there we need to install .NET 4.0 on the probe before we can add the sensor.

How and when does PRTG check what version is installed? Do we need to reboot the probe first? We rather not reboot the probe as it has a lot of dependencies.

Created on May 19, 2015 9:06:46 AM by  Wim Caudenbergh (60) 1 1



Votes:

0

Your Vote:

Up

Down

Hi Wim,

Please make sure that you have installed the .NET Framework 4.0 Full version and not the Client Profile version.

Created on May 19, 2015 10:05:15 AM by  PRTG Tools Family [prtgtoolsfamily.com] (12,885) 3 4



Votes:

0

Your Vote:

Up

Down

Hi everyone,

Please restart the PRTG probe service on the remote device after .NET 4 installation. It will detect the installation and sensors will become available.

Created on Jun 9, 2016 10:51:18 AM by  R00t (0)



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.