What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
More than 500,000 users rely on Paessler PRTG every day. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

VMware Host Performance (SOAP) sensor - can't add

Votes:

0

Your Vote:

Up

Down

Hi guys! I'm trying to add the "VMware Host Performance (SOAP)" sensor but I'm getting the error message: "Permission to perform this operation was denied". I'm adding the sensor to the same host where we have at least 3 hosts with similar configuration where these sensors work just fine... While I'm adding the sensor, I'm not suggested to enter ESX host's credentials and the only option is to cancel or select other sensor type.

esxi soap vmware

Created on Mar 20, 2014 4:21:54 AM by  MikeLZ (0) 1



4 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

thank you very much for your KB-Post. May I ask, do you want to add the sensor to an ESX-Server? Or the VCenter-Server? Are the credentials entered in the "Settings" of the parent device (to which you want to add the sensor to)?

best regards.

Created on Mar 21, 2014 2:03:27 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Torsten, I'm adding the sensor to an ESX host. Yes, credentials for the host is entered in the Settings of the device. Tried with and without. Although this sensor doesn't require credentials(looks like it) because same sensors for other ESX hosts don't have credentials and they work somehow.. Thanks for your help Mike

Created on Mar 21, 2014 2:17:45 PM by  MikeLZ (0) 1



Votes:

0

Your Vote:

Up

Down

The VMware - Sensors definitely require credentials, they will not work without. Maybe for the other devices the credentials are set on group level (or higher) and then inherited. Please make sure to use admin-credentials here.

Created on Mar 21, 2014 3:00:22 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I had this issue when we replaced all of our ESXI host. I had to go on each host and add a new user and add it to the read-only role. it was not a intuitive as It should be. to link the user to the role, I had to go to the host, then on the action menu, go to permissions then add the user again and select the read only role.. Once I did this PRTG could login with the user that was specified to the host.

Created on Sep 27, 2021 10:13:49 PM by  Jeremy Wesley (70) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.