New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Cluster Page Blank

Votes:

0

Your Vote:

Up

Down

Hi, I have setup a cluster master node and a failover node, I have attached the failover node to the master and now need to activate it on the master. But for some reason the page htt:127.0.0.1/systemsetup.htm?tabid=7 is blank.

On that page there is just a button there that says "save changes" and a page title.

I have tried with IE and also Chrome.

In the logs it looks like the two servers are talking to each other:

01.05.2014 13:53:34 None Probe Cluster Probe Cluster start Cluster: Initialization finished => Engaging clustering engine Node 85.115.129.100 01.05.2014 13:53:33 None Probe Cluster Probe Cluster start Cluster: Initializing clustering engine 01.05.2014 13:53:33 None Probe Cluster Probe Cluster stop Cluster: Terminating clustering engine

But I cannot activate the failover node because the page is isnt rendered.

Can anyone help?

clustering problem prtg

Created on May 1, 2014 6:32:56 PM by  adiep (0) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Which version are you running of PRTG? If it's not the same version as shown here please try updating and post back here the result.

Thanks!

Created on May 2, 2014 11:26:02 AM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

both are in the latest build - 14.2.9.1799

Created on May 2, 2014 11:30:03 AM by  adiep (0) 1



Votes:

0

Your Vote:

Up

Down

You should be able to resolve this by converting both servers to Standalone mode in the Server Administrator and then rebooting them both. Once you have done this, please recreate the cluster and everything should work.

Created on May 5, 2014 8:54:03 AM by  Greg Campion [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.