New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Why are some CPU Load sensors not starting on cloned domain workstations?

Votes:

0

Your Vote:

Up

Down

I have 35-40 machines, all Windows 7 Workstations, latest, and greatest updates, and SP's have been applied. All machines are at the same level. All services and registry keys that were mentioned on this website have been checked, and tried, with the exception of the NetBIOS configuration, as we do not use that in our environment. I have tried using the FQDN, and the IP address as the machine name in the device settings, using the alternative query to fall back on to see if that made any difference, as well as changing the inherited credentials on the device to see if maybe a domain group membership was the issue, but nothing worked.

That being said, when I ran an "Auto Discovery" the machines were located (by IP Range), and became able to accept sensors being added to them.

I added the exact same sensor to every machine (CPU Load using Performance counters, falling back to WMI if the query fails), inheriting credentials from the ROOT Group in the hierarchy.

However, there are a subset of machines that, when they are starting the sensor, fail to do so, with the error:

WMI: Connection could not be established (800706BA: The RPC server is unavailable (Code PE015) -- PerfCounter: Unable to connect to the specified computer, or the computer is offline. (Performance Counter error 0x800007D0)

As I stated above, I have tried to employ all of the solutions recommended when this error code is searched on the Paessler website, but we are not investigating the NetBIOS, as it IS currently disabled domain wide.

The problem, and concern I am having is: Why are most of my machines able to start up their CPU Load sensor with no problem, and run great thereafter, while others need to have special attention paid to them to get them to respond. The only thing I could do to get them to start up successfully, was to enable "Remote Registry" on the problem machines to get them to run, but I do NOT want to have that setting enabled in my environment.

I reiterate, these are cloned hard drive, identical hardware machines from the exact same working image, but 30 or so work fine out of the gate, the others, well, I cant explain why they need "massaging" to get them to play nice, and I am hoping someone has seen this before.

Thanks in advance for any assistance

Steve Robbins

cpu-load rpc-server start-failure

Created on May 29, 2014 5:25:00 PM by  Robbism1 (0) 1



1 Reply

Votes:

0

Your Vote:

Up

Down

Hello,

thank you very much for your KB-Post. Actually, the question should be directed at Microsoft (or the Windows/Network Admins in your organisation). We can't really say why certain targets may not respond to WMI requests.
The requests are actually identical to all machines. For further troubleshooting you can use our WMI Tester and scan against the targets with any query from the Testers "Advanced"-Tab, and take a look at the result you get.

Please also see our extensive WMI Troubleshooting Guide.

best regards.

Created on Jun 2, 2014 8:47:30 AM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.