New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Cluster: Access denied for node at A.B.C.D:49168 (Incorrect software version)?

Votes:

0

Your Vote:

Up

Down

I am aware of, if If the node wants to join a cluster and the cluster access key is correct then it connects to the master, and then the master will update the failover with the current PRTG version. But not sure, why it is not happening for me. These two servers are assigned with public IPs and communicating over the internet and not in a LAN network. Everytime I get this message- Cluster: Access denied for node at A.B.C.D:49168 (Incorrect software version).

cluster fail-over software-version

Created on May 31, 2014 9:12:46 PM by  sabraham (0) 1



7 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

thank you very much for your KB-Post. Which exact PRTG versions do the two nodes run then?

best regards.

Created on Jun 3, 2014 8:42:36 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Below listed versions are installed on the Master server.

Installed versions:

Server Service: V14.2.9.1799 Probe Service: V14.2.9.1799 Server Administration Tool: V14.2.9.1799 Probe Administration Tool: V14.2.9.1799 Import Tool: V14.2.9.1799

The secondary server has got the following versions installed.

Version 14.2.10.2255 (June 11th, 2014), 127 MB

Please help

Created on Jun 20, 2014 8:53:32 AM by  sabraham (0) 1



Votes:

0

Your Vote:

Up

Down

Please install the exact same version on both nodes. Then it should work.

Created on Jun 20, 2014 11:13:37 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

From where can I re-download V14.2.9.1799 ?? I can only download Version 14.2.10.2255 from your website at the moment. Please provide me the path to download V14.2.9.1799

Created on Jun 20, 2014 11:17:28 AM by  sabraham (0) 1



Votes:

0

Your Vote:

Up

Down

The key would be to install 14.2.10 on the Master server.

Created on Jun 20, 2014 11:26:09 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Sorry, I did not get you.

We already have downloaded V14.2.9.1799, installed and activated. You asked me to download the same version and install it on another machine to setup fail over setup.

My question is that,

how can I re-download the same version? Which key should I be using to activate the secondary server?

Thanks

Created on Jun 20, 2014 11:31:34 AM by  sabraham (0) 1



Votes:

0

Your Vote:

Up

Down

You can update to version 14.2.10 without problems. I asked you to have the same version on both nodes. A downgrade is tricky, so please update to 14.2.10.

Created on Jun 20, 2014 11:44:24 AM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.