New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


Group discovery not picking up all sensors

Votes:

0

Your Vote:

Up

Down

I've created a template for all my web servers. This group is based off an OU and when auto discovery runs it will pick up new servers. The problem is the initial load of all the servers in the OU some servers only picked up ping and one other custom sensor. If I manually right click a server and say auto discover it scans and picks up the other 5-6 sensors in my template.

I've set the discovery schedule for the group to run daily at 1:00 am and I expected it to run and pickup the missed sensors but it doesn't. I have "Perform auto-discovery for known devices" checked.

What am I missing?

auto-discovery groups sensors

Created on Jun 5, 2014 1:43:19 PM by  Josh Varble (10) 1



3 Replies

Votes:

0

Your Vote:

Up

Down

Hello,

may I ask, which exact sensor types are in the template? Also, which exact version of PRTG are you running?

best regards.

Created on Jun 9, 2014 7:48:02 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

I'm running version: PRTG Network Monitor 14.2.10.2114

The template includes: Ping CPU Load Free Disk Space Memory Bandwidth sensor looking at the nic A WMI Process sensor looking for w3wp.exe A Http sensor looking for a particular URL And 3 custom wmi sensors using seperate wql files looking for things like request queued, etc.

What I'm seeing is I'll get ping and CPU Load and that's it, if I manually re-check the rest come in.

Created on Jun 9, 2014 12:36:22 PM by  Josh Varble (10) 1



Votes:

0

Your Vote:

Up

Down

Can you please re-try the Auto-Discovery with this template again, on a group directly under the Probe-Level, and make sure that the Option is set Perform auto-discovery for known devices/IPs.
Could you please forward us your system log files for analysis?

There is an option to upload the logs to our FTP-Server, using the button "Send Logs to Paessler..." on the tab "Logs" in the "PRTG Server Administrator" tool (see Windows start menu).

Please find detailed instructions in our knowledge base: https://www.paessler.com/knowledgebase/en/topic/7983

Please also forward us the Device Template in question, and the exact time when you've tried the Discovery.

Created on Jun 13, 2014 8:29:04 AM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.