What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

Report shows everything Empty for 24 hours period.

Votes:

0

Your Vote:

Up

Down

Hello Paessler,

I have an issue with a report here.

I have a scheduled task to reboot my VM every Saturday at 3:40am. (dont know if the issue is related with it, so I include this info in case you need it)

This Saturday it rebooted well and came back 10 minutes later, however the report for 06/28 does not show anything.. I have around 450 WiFI access-points and the Ping sensor history shows information for this period, however, when I run the report for 24 hour period (06/28/08:00am - 06/29/08:00am) every column shows no data.

Why does it happen?

paessler-report report-empty reports

Created on Jun 30, 2014 3:25:21 PM by  Vad (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

If you run the report for a shorter time period (e.g. 1 hour), but during the same time range, does it then show data?

Created on Jul 2, 2014 1:16:39 PM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

Patrick,

The thing is that in this report, you cannot specify a certain time, you can specify when the day starts and when it ends.

I have this report set to Daily, day starts at 08:00am and ends 07:59am the other day, it runs automatically every day at 10:00am, 7 days a week and displays only sensors list ( those are 470 ping sensors for 470 access-points)

This is the list of saved reports. The one marked was generated automatically on 06/28 and contains data (I suppose it is not empty, because it contains information from 06/27 and data of 06/28 is corrupted maybe) http://postimg.org/image/42ldw040f/

When you want to run this same report manually only for 06/28 it shows empty data I included many examples for you, let me know if you need more info.

http://postimg.org/image/f4fhx03gn/

Thank you.

For some devices it does show information, f

Created on Jul 2, 2014 2:40:07 PM by  Vad (0) 1



Votes:

0

Your Vote:

Up

Down

Which precise version of PRTG are you using, please? If not version 14.2.10.2256 please update to the same and try again. Does it work with the latest version?

Created on Jul 3, 2014 9:22:16 AM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Votes:

0

Your Vote:

Up

Down

I am using 14.2.10.2256 x64, I updated it a week or 2 ago

Created on Jul 3, 2014 1:42:39 PM by  Vad (0) 1



Votes:

0

Your Vote:

Up

Down

In order to be able to look into this in more detail, could you please forward us a mail to [email protected], including a full support bundle, with reference to this thread?

Created on Jul 3, 2014 2:58:13 PM by  Patrick Hutter [Paessler Support] (7,225) 3 3



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.