New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


After update 14.4.12.3284 error sensor http and FTP

Votes:

0

Your Vote:

Up

Down

Hi,

i one installation prtg, update to new version 14.4.12.3284 and after this, all sensor ftp are down.

The ftp error on server is this "Error establishing secure connection (TLSv1+ Socket Error # 10061 Connection refused. -- TLSv1_0 Socket Error # 10061 Connection refused. -- SSLv3 Socket Error # 10061 Connection refused. -- SSLv2 Socket Error # 10061 Connection refused.)"

in sensor http website the error is "IOHandler value is not valid"

i try remove and add how a new sensor but appear the same error

3284 iohandler update

Created on Oct 22, 2014 1:43:25 PM by  Dorian Cosentino (10) 1



8 Replies

Votes:

1

Your Vote:

Up

Down

i fix the problem change transport protocol security option from " Use implicit Transport-Level Security if available" to " Use explicit Transport-Level Security if available"

thanks

Created on Oct 22, 2014 4:50:12 PM by  Dorian Cosentino (10) 1



Votes:

0

Your Vote:

Up

Down

Thanks, that fixed the problem for me.

Created on Oct 24, 2014 2:29:15 PM by  prtgroxx (40)



Votes:

0

Your Vote:

Up

Down

any luck on finding a fix for the http? I am getting the same error.

Created on Oct 24, 2014 7:49:29 PM by  droorda (100) 1 1



Votes:

0

Your Vote:

Up

Down

Please check if there is a redirect from HTTP to HTTPS on the URL entered in the HTTP - Sensor. If there is, please enter the final HTTPS-URL directly into the settings of the Sensor.

Created on Oct 27, 2014 8:24:30 AM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

The urls that I was monitoring were redirecting. I assume that I can no longer monitor urls that redirect to HTTPs?

Created on Oct 27, 2014 1:23:17 PM by  droorda (100) 1 1



Votes:

0

Your Vote:

Up

Down

droorda, to make this possible again, we plan to release a quick fix this week. Please bear with us. Until then, the recommendation would be to use the final HTTPS target URLs.

Created on Oct 27, 2014 1:30:41 PM by  Torsten Lindner [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi there, Getting the same error: Error establishing secure connection (TLSv1+ Socket Error # 10061 Connection refused. -- TLSv1_0 Socket Error # 10061 Connection refused. -- SSLv3 Socket Error # 10061 Connection refused. -- SSLv2 Socket Error # 10061 Connection refused.) after installed the update to Version 14.4.12.3284. Tried changing from "Use implicit Transport-Level Security if available" to "Use explicit Transport-Level Security if available" still not working. Please help.

Created on Oct 31, 2014 12:36:31 AM by  mYstiQu3 (0) 1



Votes:

0

Your Vote:

Up

Down

On which sensor? Please also try updating to 14.4.12.3332

Created on Oct 31, 2014 8:48:25 AM by  Torsten Lindner [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.