What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

PRTG Network Monitor

Intuitive to Use. Easy to manage.
300.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free Download

Top Tags


View all Tags

SMTP/POP3 Roundtrip already connected after 14.4.12.3284

Votes:

0

Your Vote:

Up

Down

Hello,

after Upgraing to 14.4.12.3284 SMTP/POP3 Sensos goes in alert mode with Message "Already Connected". What does it mean?

Checks are every 15min.

Torsten

already connected roundtrip

Created on Oct 23, 2014 8:00:32 AM by  loswebos (0) 1



5 Replies

Votes:

0

Your Vote:

Up

Down

It would seem that the last session that was connected to the server wasn't able to disconnect. If you pause the sensor for a time and unpause it, does the message go away?

Also, if you pause this sensor and create a new one, does the new sensor have the same issue?

Created on Oct 24, 2014 11:06:08 AM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

With a new SMTP/POP3 Sensor it works now.

2014-10-24 18:56:13 pop3-login: Info: Login: user=<#>, method=PLAIN, rip=#.#.#.# lip=#.#.#.#, mpid=10234, TLS, TLSv1.2 with cipher DHE-RSA-AES256-GCM-SHA384 (256/256 bits)

But a new SMTP/IMAP Sensor did not login. (same server, same credential, same ssl settings)

2014-10-24 18:58:09 imap-login: Info: Aborted login (no auth attempts in 0 secs): user=<>, rip=#.#.#.#,lip=#.#.#.#, TLS, TLSv1.2 with cipher DHE-RSA-AES256-GCM-SHA384 (256/256 bits)

PRTG show's error: Connecting to IMAP Server: Need SASL mechanisms to login with it!!!

Created on Oct 24, 2014 5:07:49 PM by  loswebos (0) 1



Votes:

0

Your Vote:

Up

Down

Are you trying to connect to a standard exchange mail server or to a web based mail service with this sensor? Have you checked to make sure that the account that you are trying to access has IMAP enabled?

Created on Oct 27, 2014 8:34:33 AM by  Greg Campion [Paessler Support]



Votes:

0

Your Vote:

Up

Down

Hi, same problem here. After upgrading to v14.4.12.3284 all roundtrip sendors (SMTP+POP3) show error "Connecting to POP3 Server: already connected". Reboot of mailserver and PRTG-Server does not solve the problem. Recreating a new sensor with same setting does not help, either.

Mailserver is a Zimbra.

Any advices?

Created on Oct 27, 2014 10:25:29 AM by  Maria Ahola (0) 1



Votes:

0

Your Vote:

Up

Down

Maria and Los Webos could you please submit a ticket to [email protected] with a screenshot of the settings for the sensors as well as how many sensors are showing this error and if possible please set the sensor to write result to disk and send that over as well.

Created on Oct 27, 2014 12:18:12 PM by  Greg Campion [Paessler Support]



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.