New Question
 
 
PRTG Network Monitor

Intuitive to Use.
Easy to manage.

200.000 administrators have chosen PRTG to monitor their network. Find out how you can reduce cost, increase QoS and ease planning, as well.

Free PRTG
Download >>

 

What is this?

This knowledgebase contains questions and answers about PRTG Network Monitor and network monitoring in general. You are invited to get involved by asking and answering questions!

Learn more

 

Top Tags


View all Tags


No response (check: firewalls, routing, snmp settings of device, IPs, SNMP version, community, passw

Votes:

0

Your Vote:

Up

Down

Hiya, I am using PRTG trial version. When I am adding SNMP sensor for one of our Linux box(RHEL 5), it's giving us SNMP Error#2003. I tried both ways i.e Adding SNMP CPU Load as well as SNMP Library as recommended by PRTG but nothing worked. When I am using SNMP tester/ SNMP walk with same comunity and UDP port I am getting response for same OIDs. We have PRTG server and linux box in same vlan, so firewall is not blocking anything. Could you please tell us why PRTG is not able to communicate with Linux box?

Cheers Ayadav

linux prtg-network-monitor-14-4 snmp-sensor

Created on Jan 15, 2015 9:51:47 AM by  ayadav (0) 1



6 Replies

Votes:

0

Your Vote:

Up

Down

Which SNMP version are you using with the sensor and with the SNMP tester? It is possible that you don't receive a response when using the wrong SNMP version.

Created on Jan 15, 2015 1:36:32 PM by  ages (1,007) 5 1



Votes:

0

Your Vote:

Up

Down

I am using SNMP v 2c. I have configured same in snmpd.conf. When I am using same version on SNMP tester, getting reply but When I am adding sensor in PRTG with SNMP version, getting error. I checked SNMP community snmp version and port couple of time all looks good, but not sure by PRTG is unable to talk with my linux box.

Created on Jan 15, 2015 1:41:48 PM by  ayadav (0) 1



Votes:

0

Your Vote:

Up

Down

I am using RHEL 6.4 and PRTG 14.4. Is SNMP sensor and SNMP library in PRTG 14.4 is supported for RHEL 6.4 ???

Created on Jan 15, 2015 5:39:17 PM by  ayadav (0) 1



Votes:

0

Your Vote:

Up

Down

Hi,

Did you run the SNMP Tester on the PRTG Server? If not, can you try that and check if you get results?

Kind regards, Severin

Created on Jan 16, 2015 3:32:14 PM by  Severin Glaeser [Paessler Support] (0) 1



Votes:

0

Your Vote:

Up

Down

Hi Severin,

AS I mentioned in my first two posts, I tested with SNMP tester/ SMMP walk and getting reply for same OIDs but when I am tring to add sensor for linux, at the time of sensor prepration it's giving me NO Response error.

Created on Jan 16, 2015 3:42:52 PM by  ayadav (0) 1



Votes:

0

Your Vote:

Up

Down

Hi,

di you use the SNMP tester on the PRTG server? Maybe there is a firewall between the prtg server and the linux machine?

Created on Jan 19, 2015 3:31:27 PM by  Severin Glaeser [Paessler Support] (0) 1



Please log in or register to enter your reply.


Disclaimer: The information in the Paessler Knowledge Base comes without warranty of any kind. Use at your own risk. Before applying any instructions please exercise proper system administrator housekeeping. You must make sure that a proper backup of all your data is available.